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Preface

Please ensure you have read this manual before operation

TRANSLATIONOF THEORIGINAL INSTRUCTIONS
It is compulsory to read this instructionmanual before starting operation. The guarantee
of smooth operation and full performance of themachine is highly dependent on the
application of all the instructions contained in this manual.

Operator qualifications

Theworkers responsible for the use of this machinemust have all the necessary
information and instruction and should be given adequate training in relation to safety
regarding:

Conditions of use for the equipment.

Version Date Designation Modified by
1 11/10/22 Creation Farrah
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SECTION 1 : General Information

The operating manual is an integral part of the machine. It is designed to provide the operator
with complete information regarding the product; installation, maintenance, machine functions,
programming and troubleshooting.

This manual is designed to provide the knowledge of possibilities and limitations required for
the use and maintenance of ICSF-Select6 (M23).

Operators must have carefully read and understood the manual, consulted the staff
responsible for the commissioning, operation and maintenance of the machine.For safe and
satisfactory operations of the ICSF-Select6 (M23), it is imperative that the requirements laid
out in this manual are strictly complied with.

Our service department is available to respond to any queries and problems encountered
during operations with the machine.

The buyer is responsible to ensure that the users are properly trained, that they are made
aware of this manual and the potential risks involved with operation of the machine.
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SECTION 2 : Proper Use

The ICSF-Select6 (M23) has been designed and manufactured in accordance with the
Directive(s) 2006/42/EC, 2014/35/EU.

It is strictly forbidden to modify or remove guards, safety devices and caution labels. If you do
so temporarily (i.e. for the purpose(s) of cleaning or repair) , ensure that no personnel are able
to operate the machine for the duration.

The selective jet fluxing machine is designed exclusively for the purpose of applying flux
selectively for soldering electronic modules that are suitable for this process. Any other use, or
use exceeding the specifications is improper. The manufacturer/supplier assumes no liability for
damages resulting from improper use. Proper use also involves complying with the instructions
in the operating manual, including the safety instructions.

The manufacturer/supplier will not be held responsible for any damage to people and/or
property caused by non-compliance with any instructions listed in this manual.

Operators will be held fully responsible for any changes they have made to the machine;
the manufacturer will not be held responsible for any damage to persons and/or property
resulting from maintenance performed by unqualified personnel and in manner(s) differing
from the operation procedures as stated below.

The machine is designed exclusively for commercial use. Private use is excluded.
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SECTION 3 : Technical Data

3.1 Drawing ICSF-Select6 (M23)

Front View

Rear View
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Top View

Horizontal Configuration

Side View
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Angled Configuration*

Incoming
View

Outgoing
View

*Note: Conveyor angle, incoming and outgoing sides can be switched to suit operational needs.
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3.2 Technical Specification ICSF-Select6 (M23)

ICSF-Select6 (M23)+

Product Size, L x W 610 x 610 or 920 x 610mm (with oversized boards software option)

Dimensions, W x D x H 1,000 x 1,340 x 1,670mm

Weight 600kg

Machine Frame Welded

Conveyor Type Horizontal or slanted (option) SS316 5mm pin chain conveyor

Conveyor Length 1,000mm

Conveyor Height SMEMA height 930 ±30mm

Conveyor Width Automatic adjustment by software: Max 610mm

Conveyor Speed Incoming/outgoing: 10 to 300mm/s (separate software setting)

Pass Through Direction Left to Right OR Right to Left/ (selectable by software) No mechanical change over

Product Positioning Soft stop with 2 detection by Laser Sensor. No mechanical stopper, accuracy 0.1mm

Safety
Safety circuit with front and back emergency stop buttons, front and top doors with
individual contacts and feedback to software. Internal rear panel with individual contacts
and feedback to software. CE certified

Power Supply 1-Phase, 200-240V AC, 50/60Hz, 13A

Compressed Air Supply No Compressed Air required.

Exhaust Requirement Exhaust not required. 100mm, diameter exhaust connection available.

X-Y Linear Axis System Servo-controlled belt drive

Speed Max. 1,500mm/s

Accuracy ±0.25mm

Repeatability ±50μm

Flux types Water based, Water soluble, Alcohol based, Rosin based

Maximum Solid
Content

40%

Flux Supply
Variable flow, volume and pressure system with supply pump and high speed control
valve

Flux Flow
Variable for each programmed location on the board. Controlled by software setting and
flux supply pump.

Flux Volume Variable for each programmed location on the board. Controlled by software settings,
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valve controller and high-speed flux valve.

Flux Pressure Manually adjustable pressure setting.

Nozzle Type Jet nozzle, 186μm hole size.

Nozzle Quantity Single or Double (option, for 2 different fluxes) jet nozzle.

Nozzle Material SS316,, sapphire orifice with Butyl/ FFKM (model dependent) seal material, POM-C.

Flux Quantity Control 0.0001ml - 0.005ml per droplet (dependent on flux type, valve model and settings)

Flux Nozzle Cleaning Automatic, programmable flux nozzle purging to prevent nozzle clogging.

Flux Jet Control Flux drop check by laser with auto-purge during flux cycle. (Optional).

Flux Quantity
Measurement

Software function for accurate flux quantity measurement. A separate precision weighing
scale is required.

Flux Tank SS316, 10 or 3 litre (or optional external drum).

Tank Quantity
1 or 2 (optional), additional tanks with or without couplings for quick tank exchange are
available.

Flux Level Detection Contactless low-level sensor and alarm for each tank.

Flux Tank Drain
Automatic drain of supply system by software function with operator prompts. Manual
tank draining via ball valve in base.

Machine Software PLC controlled, can run independently from the PC software in case PC breaks down.

Programming Software
Flux Designer software package, with online/offline programming, picture editing and
machine control.

Programming Device PC with Microsoft Windows 10 operating system.

Programming Base
Point and click programming, JPEG, BMP, GIF, DXF picture import. For CAD and GERBER
files a screen print is recommended.

User Security 4 user levels, each with defined access level and a programmable user list.

Picture Editing
Editing software integrated in main software; four-point stretch, rotation, mirroring,
brightness & contrast control.

Flux Library User-editable database with default programming values for each type of flux.

Flux Programming
Options

Dots, lines, Multi-lines and Areas. Parameters can be set for each individual dot, line or
area.

Flux Programming
Functions

Copy, paste, copy with base point, rotation, alignment vertically/horizontally, zoom, etc.

Program Optimization Software function to optimise flux application routing.

Flux Mode Standard (highest precision) and continuous (highest throughput) fluxing modes.
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Alarms and Events
Reporting

Current alarms, alarm history, software events, machine events and security events.

Barcode Options
Different barcode options are available for automatic program selection, program
verification and traceability applications. (Optional).

Traceability Option
Industry 4.0 ready. All process values are available in text file reports and an SQL
database. Optional.

MES Interfacing
Customer specific modules interfacing the traceability software (SQL dB) with
Manufacturing Execution System software can be developed (Optional).

Remote Support Remote support for PLC and programming software available worldwide via TeamViewer.
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SECTION 4 : General Safety Warnings

4.1 Safety fixtures and machine interfaces

Figure 1.

Figure 2.
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Figure 3.

Figure 4.
*Internal panel removed for clarity
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4.2 List of safety fixtures/machine interfaces/control descriptions

Item Description

Machine Power Switch

This master power switch supplies power to the machine's electrical panel.
The switch must be turned off and locked when any electrical maintenance
has to be performed. To power the machine, it is necessary to:

● Remove the lock (if used), turn the main switch to “I”, by turning it
clockwise.

Confirm the power has turned on by internal light activating.

Maintenance Key Switch

When switched ON, the maintenance key will bypass all the door's safety
switches of the machine. Emergency stop buttons will NOT be bypassed.
All manual functions can be operated but axis speeds are limited to
50mm/s. The following message will be shown on the screen.
“Caution! Maintenance key ON Door safety switches bypass Axis speed
reduced to safe speed.”

This maintenance mode should only be used by qualified personnel who
have received training and certification from Interflux! Proceed with
extreme caution and wear safety goggles.

Emergency Stop Front Side

Activating the palm button immediately stops the operation of the machine
and disconnects power to all motors, drivers and valves.

CAUTION: It will not de-energize the electrical panel. An alarm will be
displayed on the screen describing the location of the pressed emergency
stop button. To resume operation, release the button and press the
acknowledge button on the Flux Designer software.

Emergency Stop Rear Side

Activating the palm button immediately stops the operation of the machine
and disconnects power to all motors, drivers and valves.

CAUTION: It will not de-energize the electrical panel. An alarm will be
displayed on the screen describing the location of the pressed emergency
stop button. To resume operation, release the button and press the
acknowledge button on the Flux Designer software.
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Tower Light

The tower light will display the different statuses of the machine:

GREEN Light
Solid: Machine is switched ON, machine automatic cycle is running.

YELLOW Light
Flashing: Warning active, machine automatic cycle NOT stopped (for
example flux tank low level)

RED Light
Flashing: Alarm active, machine automatic cycle stopped

Front Top Door with Safety Switch

Opening the door when the maintenance key is turned OFF immediately
stops the operation of the machine and disconnects power to all motors,
drivers and valves.

CAUTION: It will NOT de-energize the electrical panel.

An alarm will be displayed on the screen describing the location of the
opened door.
To resume operation, close the door and press the acknowledge button on
the Flux Designer software.

Front Maintenance Door with Safety
Switch

Opening the door when the maintenance key is turned OFF immediately
stops the operation of the machine and disconnects power to all motors,
drivers and valves.

CAUTION: It will NOT de-energize the electrical panel.

An alarm will be displayed on the screen describing the location of the
opened door.
To resume operation, close the door and press the acknowledge button on
the Flux Designer software.
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Rear Internal Panel with Safety
Switch

Removing the internal panel when the maintenance key is turned OFF
immediately stops the operation of the machine and disconnects power to
all motors, drivers and valves.

CAUTION: It will NOT de-energize the electrical panel.

An alarm will be displayed on the screen describing the location of the
opened door.
To resume operation, close the door and press the acknowledge button on
the Flux Designer software.

Flux Tank Drawer

This drawer is separated from the moving machine elements, it can be
opened when the machine cycle is running. This will allow for easy refilling
of the flux tank at any time. This drawer also contains the flux supply
system.
CAUTION: Flammable flux liquid may be present inside the drawer in
case of any leaks. Please make sure to be properly grounded when
performing any tasks inside the flux tank drawer. Do NOT use any heat
source nearby. Wear safety goggles and gloves when handling.

Flux Tank

The flux tank is an open air tank that contains the chemicals used in the
machine.

CAUTION: Flammable flux liquid is present inside the tank. Please make
sure to be properly grounded when performing any tasks on the flux
tank. Do NOT use any heat source nearby. Wear safety goggles and
gloves when handling.

Flux Supply System

The flux supply system takes care of supplying the flux to the valve head at
variable flows and pressure.

CAUTION: Flammable flux liquid is present inside the tank. Please make
sure to be properly grounded when performing any tasks on the flux
tank. Do NOT use any heat source nearby. Wear safety goggles and
gloves when handling.

SMEMA Connections Access Hole
This is the access hole where the SMEMA cables for upstream and
downstream machinery can be routed through and connected.

Electrical Connection Access Grommet
This is the location where the main power cable of the machine is located.
The cable must be secured via the grommet and the panel secured to the
frame with the screws provided.
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Electrical Panel

This area contains all of the electrical equipment and wiring for the
machine, as well as the machine controller and PC.
This area should only be accessed by qualified personnel who have
received training and certification from Interflux!

Incoming/Outgoing Shields

These shields protect the users from accessing the main machine area
through the conveyor infeed and outfeed openings. These shields are fixed
during shipment and have to remain in place when the machine is tested
offline. They can be removed or recut by the customer according to their
specifications when the machine is put in the production line.

Note that Interflux will NOT be liable for any accidents when this cover
is removed prematurely during testing!

Exhaust connection with blank cap

This is optional as the machine does not require an exhaust connection
since the amount of chemicals used is very little. Two fans are fitted for
cabinet ventilation with monitoring for fan failure. Alarm is generated if
either fan fails.

Flip Keyboard and Mouse
This flip assembly contains the mouse and keyboard and can be closed or
opened at any time.

USB Connection(s) (Monitor)
This standard type-A USB 2.0 connection is located on the side/bottom
edge of the monitor.

Monitor The monitor is fixed to the top of the machine.
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4.3 General safety rules for machine equipment

Follow the instructions contained herein, in addition to the general precautions to be observed
while working. Even if the operator is already familiar with the use of jet fluxing machines, it is
necessary to: In particular:

Acquire full knowledge of the machine.
For safe operation, this manual must be read carefully by every person who is involved with
the assembly, commissioning, operation and/or maintenance of the jet fluxing machine, in
order to acquire the necessary knowledge of the machine and to understand: operation, safety
devices and all necessary precautions.

Acknowledgement of responsibility.
It is recommended that the owner of the machine have every person who is involved with the
assembly, commissioning, operation and/or maintenance of the jet fluxing machine, confirm in
writing that they have fully read and understood the safety instruction section as well as other
sections relevant for operator’s activity.

Wear appropriate attire for the job.
Operators must wear appropriate attire to prevent accidents, i.e. snag in moving mechanical
parts. Accessories that hang from the body should be removed to prevent accidental
entrapment.

Maintain machine with care.
Periodic maintenance of the machine must be conducted to prevent malfunction. It is
recommended that this operating manual is on hand at all times.
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4.4 Hazard Symbols

This symbol warns of electric shock hazard. Touching voltage-conducting
parts can result in serious , possibly fatal, physical injury.

This symbol warns of hazards of any type that can result in possibly fatal
physical injury.

This symbol warns of hazards of flammable substances that are prone to
combustion if exposed to sources of ignition.

This symbol warns of hazards of pinching due to mechanical motion.

ATTENTION! Attention indicates instruction, which if not complied with, results in damage
to the fluxing machine or other material damages.

Risks associated with using the machine.
● Machine should only be used by personnel who have been specially trained by the

authorised personnel.
● NEVER under any circumstances underestimate the risks associated with using the

machine and concentrate on the operations in progress.
● Despite the implementation of safety devices for accident prevention. It is necessary for

operators to take note of all the proper procedures for operations to prevent accidents
as detailed in various sections within this manual.
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4.5 Personal Protective Equipment (PPE)

ALWAYS use appropriate personal protective equipment (PPE) such as;
● Gloves
● Safety Goggles
● Overalls/Apron
● Safety Shoes

Safety instructions for electrical machine equipment

Do not modify the machine’s electrical system in any way. Any attempt to do so may impair the
operation of the electrical devices causing a malfunction or accident.

● Only use original fuses/circuit breakers with prescribed amperage.

If the machine produces unusual noise or displays unusual behaviour, stop the machine
immediately. Immediately carry out an inspection and, if necessary, perform any repairs as
needed.

Only a certified electrician or personnel who have been instructed in electrical engineering
under the direction and supervision of a certified electrician in accordance with standard
electrical engineering practice can perform work on electrical components/equipment.

Machine and/or components must be de-energized before proceeding with inspection, service
and repair work, if prescribed; adjacent energised components must be insulated.

Immediately switch off the jet fluxing machine and/or its components when malfunctions
appear with the power supply.

For works on voltage-conducting components, a second personnel is required to be present to
activate the EMERGENCY-STOP button or the master switch for shunt tripping. The work area
around the machine must be cordoned off with a red/white safety guard along with affixation
of a warning sign.

Use ONLY insulated tools.
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4.6 Safety instructions for handling auxiliary equipment and operating materials

Compliance is required for handling flux, oils, greases and other chemical substances as stated
by the applicable safety guidelines for the respective product(s).

Exercise caution when handling hot operating materials and auxiliary material(s) with the
hazard of burning or scalding.

Fluxing process ejects small but high speed flux drops. Flux drops are harmful to the health if
ingested or exposed to sensitive areas such as the eyes.

Appropriate Personal Protective Equipment (PPE) must be worn, i.e. gloves and safety goggles,
when handling flux or operating the machine while in maintenance mode.

Eating, drinking and smoking are prohibited in the vicinity where fluxing occurs.

Cleaning media, tools and or any objects that are not part of the machine operations should
NEVER be stored in the machine.

4.7 Safety instructions for certain operation phases

4.7.1 Normal Operations

Refrain from any working method not suggested, especially where safety is a concern.

Take measures to ensure that the component/jet fluxing is only operated in a safe and fully
functional condition. Only operate the machine if all safety fixtures and safety-related fixtures
are functional and in place, i.e. removable protective fixtures, EMERGENCY-STOP devices, noise
insulation, and exhaust devices.

Prior to start-up ensure the working area around the machine is clear of obstructions and the
machine operations would not endanger personnel.
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4.7.2 During maintenance, service and troubleshooting

Comply with the adjustment activities, service activities, inspection activities and periodicity,
including the information concerning replacement of parts/spare equipment, as prescribed in
the manual. These activities should only be performed by qualified personnel trained and
certified by Interflux.

Inform regular operating personnel that special tasks and maintenance work will be performed
prior to starting such work. Designate supervisory personnel.
If the component/fluxing machine is completely switched off for maintenance and repair work,
then it must be safeguarded from being turned on unexpectedly.

● Lock the main control devices, remove the key and
● Lock the master switch with a padlock.
● Proper to starting the service/repair work, clean the machine, and particularly

clean oil, fuel, or flux from connections and threaded fastenings.
● Do NOT use aggressive cleaning agents! Use lint-free cleaning cloths.
● Always tighten threaded fastenings that have been loosened for maintenance

and repair work.
● If service and repairs require that safety fixtures be dismantled, these must be

remounted and inspected immediately upon conclusion of the service and repair
work.
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4.8 Safety Instructions specific to the jet fluxing system

Ensure that the machine controller is switched-off for all service,
maintenance, and repair work.

Refilling flammable operating material (i.e. alcohol-based flux) into the
flux tank is permitted when the machine is switched on but maintain
caution regarding nearby ignition sources.

Any spillages should be immediately cleaned up before proceeding.

Any leaks found in the flux system should be noted and immediately
reported and fixed.

ESD Protection

Ensure that neither personnel nor objects, i.e flux refill containers are able
to transfer an electric charge TO the machine.

4.9 Safety instructions specific to the conveyor system and positioning system

Pinching/Crushing/Draw-In/Take-Up Hazards

Do not bend over the conveyor/positioning system with loose clothing,
dangling jewellery or long hair that hangs down.
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4.9.1 Forbidden Uses and Hazards

The modes of use specified in this section are outside of machine specifications and should
NEVER be permitted, under any circumstances.

Using the machine to jet materials other than fluxes, for unauthorised manoeuvres, its misuse
and lack of maintenance can endanger the safety of the staff, especially to the operator, as well
as affecting the functionality and the intrinsic safety of the machine itself.

The following actions listed, while not possible to cover the entire range of potential
possibilities of “misuse” of the machine, are those which are reasonably foreseeable and
should be strictly prohibited.

The following is strictly prohibited:
● Supplying the machine with voltage from the mains that is different from that shown on

the identification plate (200-240V AC, 50/60Hz).
● Using the machine for services other than those for which it is intended.
● Using the machine without having read the operating instructions and without due care.
● Using the machine, and in particular carrying out manual loading without the use of

appropriate personal protective equipment (PPE) according to the instructions given in
this manual.

● Using the machine and particularly, the jetting assembly improperly.
● Picking up the machine while operation is in progress.
● Reaching into the machine while operation is in progress.
● Modifying and/or tampering with the safety devices installed on the machine.
● Using the machine as a support and/or work surface.
● Climbing on to the machine.
● Touching the machine with wet/damp hands.
● Exposing the machine to the elements.
● Using the machine when it is not secured on a stable platform.
● Installing and using the machine without properly ensuring the machine is level.
● Installing and using the machine on surfaces that do not possess the mechanical

strength to support its weight.
● Installing and using the machine outdoors.
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● Allowing the machine to be used by untrained personnel.
● Operating the machine without being psychophysically fit.
● Operating the machine while under the influence of drugs/alcohol.
● Allowing untrained/unqualified personnel to perform maintenance on the machine, and

without compliance to the procedures listed/specified in this manual.
● Performing maintenance operations under insufficient lighting conditions.
● Performing cleaning and/or maintenance without ensuring maintenance mode is

ON/disconnecting the main power.
● Modifying the electrical system of the machine.
● Moving the machine without suitable lifting equipment.
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SECTION 5 : Technical Assistance

For any problems or concerns, please do not hesitate to contact Interflux for queries & support.

5.1 Other Provisions

Tampering with any safety device is FORBIDDEN.
ALWAYS check for the presence and integrity of protective devices and functionality of said
devices before starting operations.
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SECTION 6 : Description of the Machine

The ICSF-Select6 (M23) is a stand-alone high speed selective jet fluxer, the nozzle assembly
operates on the XY axis by means of a gantry and transport of PCBs/pallets through a conveyor
system, for the selective application of flux to optimise the amount needed per solder joint.

The application of flux is controlled by a High Speed Valve (HSV) configured to allow
pressurised flow of liquid flux from a flux supply tank; a controller is coupled to both the High
Speed Valve and Flux Supply System.

The controller is configured to generate HSV signals to control the valve, and pump speed
signals to control the variable speed of the pump. ICSF-Select6 (M23) is able to selectively
control volume of individual flux drops along with the flow of the liquid flux.

ICSF-Select6 (M23) is PLC-controlled, it is capable of running independently without the Flux
Designer Software in the event of PC breakdown.

6.1 Intended use and field of application

ICSF-Select 6 (M23) is designed and built to perform the following operations using all types
of flux.

● Dot Fluxing
● Line Fluxing
● Multi-line Fluxing
● Area Fluxing

The machine has been designed and manufactured for the use specified above. Operation
of the machine in manners other than intended and stated may be dangerous for operators
and upkeep of the machine. Manufacturer/supplier therefore cannot accept any
responsibility for resulting damage to operators and/or machine.

ICSF-Select6 (M23) is equipped with adjustable feet and is preferably installed and used on
flat surfaces, with ergonomic features.
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ICSF-Select 6 (M23) is capable of operating in closed work environments, i.e. protected from
exposure to the weather and away from hazards of fire or explosion.

It is recommended that the ICSF-Select6 (M23) operates between the temperature range of
10-70oC.

It is recommended that the ICSF-Select6 (M23) operates below the altitude of 3000m.

Environment should be sufficiently illuminated (at least 200 lux is recommended) for
operations to be observable and safely carried out.

There are three main groups within the ICSF-Select6 (M23):
● The valve/pump assembly
● The gantry/conveyor system
● The electronic panel

The valve/pump assembly comprises the High Speed Valve, controller, pump, pressure gauge,
regulator, buffer and flux tanks.

The gantry/conveyor system comprises the components that enable motion to the PCB/pallets
and the nozzle.

The electronic panel comprises the components that enable the programmable functions of the
ICSF-Select6 (M23).
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6.2 Description of the main parts

Jetter Assembly

Figure 5. Jetter Assembly

Jetter Assembly Cover
The cover is made to protect the assembly from Flux contamination during the fluxing process.

Glass Tube Protector
The glass tube is made to protect the Laser Droplet Sensors from Flux contamination during
the fluxing process. This must always be in place during operation.
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High Speed Valve(s)

Figure 6: High Speed Valve

Precision Type (HSV-P)
The valve serves to jet a highly precise droplet size with minimal resistance at a 5o angle. The
valve allows for direction of flux from the pump system and an accurate metering of the flux
through opening and closing in milliseconds.

Volume Type (HSV-V)
The valve serves to jet a consistent droplet size of considerable volume with minimal
resistance at a 5o angle. The valve allows for direction of flux from the pump system and an
accurate metering of the flux through opening and closing in milliseconds.

Laser Droplet Sensor (Optional)
The laser sensor serves to detect the flux droplets. When the option of droplet detection is
activated the Laser sensor detects each droplet ejected from the High Speed Valve(s). It is an
essential component for flux detection traceability.
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PCB Laser Sensor

The laser sensor serves to detect the positioning of the incoming PCB board for fluxing. It is
essential for precisely locating the areas programmed for fluxing and eliminating positioning
errors.

Conveyor Assembly

Figure 7. Conveyor System

Conveyor assembly allows the conveyor chain to slide along the length of the assembly to
hold, position and feed the pallet/PCB to the system. The conveyor assembly is made of a
combination of pressed steel, stainless steel, POM-C and aluminium. The conveyor assembly
can be controlled through the Flux Designer software for calibration, manual positioning and
pallet/PCB transportation speed.
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Purging/Measurement Station
The station is made of Carbon-Fibre Reinforced PETG. The station is able to hold the flux
measurement jar in place for measurements to be taken, along with an orifice to enable the
purging sequence.

X-Y Assembly

Figure 8. XY Gantry Movement

The X-Y assembly holds the Fluxer Assembly and enables it to reach required positions as
demanded by the programme. The assembly frame is made of aluminium with stainless steel
covers. The X-Y Assembly can be controlled through the Flux Designer software for calibration
and manual positioning.
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Electronic Panel

Figure 9. Electronic Panel

Contains all electrical components for the operation of the ICSF-Select 6 (M23).
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6.3 Identification Plate

Figure 10. Identification Plate

39 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

SECTION 7: Installation, Lifting, Transportation & Storage in
Warehouse

7.1 Site Requirements

Before installation of the machine, identify an area that is sufficiently well lit, flat and level,
away from wet areas and has no ignition/vibration source nearby.

The jet fluxer should be placed in a location where the operator(s) have adequate space to
perform their duties. It should allow the machine to be used to its maximum potential, giving
allowance to safely adjust, maintain and clean the jet fluxer. It is recommended that at least 2
square metres in the front and back of the machine is kept free for easy access to maintenance
doors.

7.2 Moving the machine into positions

When moving the machine into place, please take note of the highlighted areas for lifting.
Ensure that the locking brackets have been installed prior to moving the machine. Check
Chapter 7.3 on location to install/remove the locking brackets.

CAUTION: Take immense care not to damage the machine while moving it. The machine
contains sensitive equipment which can be easily damaged with improper/rough handling of
the machine.

Figure 11.
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7.3 Removing the locking brackets

The machine has a locking bracket which must be placed in the allocated position prior to
moving/shipping. This bracketMUST be removed before switching on the machine.

CAUTION: Failure to remove the locking bracket before switching on the machine might
result in damage to the locked components.

Figure 12.

7.4 Levelling the machine

Use a spirit level to level the machine by changing the height of the adjustable feet. Make sure
the machine is level in both X and Y direction. See below on how to use the inside conveyor as
reference to level the machine.

CAUTION: Failure to properly level the machine may result in damage to the high-speed
axis.
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Figure 13.

Use a wrench to adjust the feet to the correct height by rotating the hexagonal head closest to
the foot. After finalising the adjustment, lock it in place with the locking nut provided.

CAUTION: Failure to properly lock the locking nut might result in excess vibration of the
machine.

Figure 14.
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7.5 Connecting the fluxing machine

7.5.1 Connection to the electrical power supply

Interflux reserves the right to make technical changes. Only use/refer to the electrical circuit
diagrams that are included in the scope of supply.

Prior to connecting, the energy supply terminals of the master power switch must be confirmed
for tightness.

Ensure that your power supply readings agree with the information on the nameplate of the jet
fluxing machine.

Only a CERTIFIED electrician may connect the fluxing machine to the electrical power supply.

To connect the machine, take the power cable from the back of the machine. Then either plug
into the power socket or connect the cable to the power supply.

Figure 15.
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7.5.2 Connection to upstream or downstream conveyors via SMEMA

The SMEMA cable and connections can be found in the back, below the main assembly.
Connect the cables to the proper connectors and route the cables through the access hole in
the bottom plate. Proceed to connect to the upstream and downstream machine conveyor.
Upstream = Incoming, Downstream = Outgoing.

Figure 16.
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SMEMA communication signals

Upstream
conveyor
ready to

send board

Fluxer
ready to
receive
board

Fluxer
ready to
send
board

Downstream
conveyor
ready to

receive board
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7.5.3 Connection and usage of the flux storage tank

The ICSF-Select6 (M23) has (a) flux storage tank(s) that is/are located in the flux tank drawer
which is located at the bottom front of the machine. The flux tank(s) is/are not pressurised,
operators are able to refill the flux at any point in time.

Only use the specific flux recommended to fill the container, to ensure that the flux system’s
service lifespan is prolonged.

CAUTION: NO smoking is allowed when working with flux. All ignition sources are to be
removed from the work area. Flux is highly combustible and can easily ignite, threatening
the safety of the surroundings. Any leaks should be noted, reported and fixed immediately.
Any spillages should be cleaned up immediately.
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Figure 17.
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SECTION 8 : Basic Operation Guide

8.1 Outline

This section will only describe how to operate the machine on a basic level, for more advanced
functions, please refer to Chapter 18. The software referenced in this manual is Flux Designer
V10.5.

8.2 Starting the software

Flux Designer boots on startup with the operating system when the machine is first initialised.

8.2.1 Drain the flux tank to change flux

To drain the flux tank, select Function → Flux Tank Drain then follow the instructions on the
screen.

1. Nozzle will drain during a set time back to the tank by gravity.
2. Place a container under the flux tank drawer, align the container to the manual drain

valve, open the manual drain valve for the flux to drain.
3. Flux pump will circulate into the empty tank to empty the recirculation line of the

remaining flux.
4. Once all flux is drained close the manual drain valve.
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5. Using an absorbent cloth and wearing the required personal protective equipment,
wipe out the inside of the flux tank followed by the manual drain valve to remove any
remaining fluid and dirt. Dispose of the cloth accordingly.

8.2.2 Purge the flux supply system after loading flux

After every operation of emptying/loading flux, it is necessary to purge the supply system.
Purging procedure is not necessary if the flux was “topped-up” in the tank.
Start the nozzle pump by selecting Function→ Nozzle Purge and Test. Operation may have to
be performed up to 3 times for a clear stream is present.

System will:
1. Prime the flux pump and buffer before circulating contents in the tubing until all air

bubbles are gone.
2. Nozzle is moved to the purging station.
3. Open the valve to prime the nozzle until all air bubbles are removed.
4. Move the nozzle back to home position.

AND
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System will:
1. Move the nozzle to the purging station.
2. Attempt to jet a line of flux/IPA

a. In the event of failure, the machine will attempt to clean the nozzle by means of
a high pressure purge.

3. Attempt to jet a line of flux/IPA a second time
a. In the event of failure, the machine will attempt to recalibrate the flux detection

sensor to make sure the sensor is not faulty or dirty.
4. Attempt to jet a line of flux/IPA a third time.
5. If successful, the flux jet system works, else;

a. Error message as shown will appear.

6. Move the nozzle back to home position.

8.2.3 Opening a project file

To open a project file, select File→ Open
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From the open file dialog, select the folder that contains the relevant project files and pick a
*.flx file.

8.2.3.1 Downloading the project file to the machine

Downloading : “ Transferring the file from the programming panel to the PLC panel”

To download the file, click the “Download” button as shown.

When the download is completed, the filename and the number of points of the current board
data would appear in the panel.
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8.2.4 Starting the machine cycle

To start the main cycle, press the “Start” button.
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System will:

● Home X and Y axis for the first cycle after machine intialisation.
● Test the PCB sensor to make sure it is working properly.
● Move the X and Y axis to the waiting position to detect the board.
● Home the conveyor width if necessary.
● Move the conveyor width to the board width setpoint.
● Prepare the machine for receiving the boards.

When the checklist is completed, the ISCF-Select6 (M23) will indicate its status as “Waiting
for Board” as shown.

The ICSF-Select6 (M23) is now ready to receive boards from the Upstream Conveyor (if
available)
Fluxing cycle begins when the machine receives the board.

After completion of the fluxing cycle, the machine releases the board to the Downstream
Conveyor (if ready) and prepares to receive the next board from the Upstream Conveyor.
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8.2.5 Stopping the machine cycle

To stop the main cycle at any time, press the “Stop” button as shown.

The machine will cease all activities along with displaying the status message “Machine
inactive” as shown.
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SECTION 9 : Electrical Safety Devices

The electrical circuit of the ICSF-Select6 (M23) is equipped with a rotary main switch. This
prevents the danger of unwanted/accidental starts of the machine. The switch can only be
activated through a voluntary, intentional action.

The maintenance doors and back internal panel are equipped with individual contacts which
feedback to the software for safety.

ICSF-Select6 (M23) also comes equipped with two emergency stop buttons (mushroom type),
located at the top front right and top back left of the machine respectively. In any event of
emergency, when pressure is applied to the button, all operations on the machine cease
immediately.

ICSF-Select6 (M23) power supply connection must be equipped with a grounding conductor
according to regulations.

CAUTION: Improper connection of the ICSF-Select6 (M23) and/or the grounding conductor
can result in the risk of electric shock.

Check with a qualified electrician if you do not understand the grounding instructions or if
you have any doubts about grounding the machine.
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SECTION 10 : Mechanical Safety Devices

10.1 Maintenance Key Switch

Figure 18. Maintenance Key Switch

The switch allows the certified/qualified personnel to bypass all safety switches to perform
maintenance on the machine, the emergency stop switches are NOT bypassed. The key switch
will limit the speed of the assembly to 50mm/s.

Maintenance mode should only be activated by qualified personnel who have received
training and certification from Interflux.
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SECTION 11 : Installation Checklist
ICSF-Select6 Installation Checklist

Machine Serial No. :

Hardware ID :

HMI Software Version :

PLC Software Version :

Software Database Version :

Flux Designer Key No. :

Barcode Key No. :

Traceability Key No. :

Oversized Board Key No. :

Task
Tick to indicate task
finished or NA if not

applicable
Comments

Unpack machine

Move machine into position

Remove the locking brackets

Check no debris inside the machine

Tighten bolts and screws that might have
come loose during transport

Adjust height of machine as required

Level the machine

Install monitor and bracket
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Connect all cables to monitor and check
USB operation

Install and connect tower light

Adjust position of conveyor panels as
required

Ensure no rust on the conveyor and X-Y
gantry, a thin layer of grease is applied
on the lead screws

Ensure that all conveyor pins are in place

Ensure conveyor cables are properly
looped, arranged and covered

Ensure X-Y gantry cables are properly
looped, arranged and covered

Check that the Board Detection Sensor is
present for both conveyor entrance and
exit

Check the flux tank for any dirt or debris

Connect the flux tank

Check the electrical panel for any debris
like washers, screws, etc

Ensure that all terminals in the electrical
supply are tightened

Connect the power supply

Check that the ICSF-Select6 is able to
power up properly

Check that the Windows OS is activated

Flux Designer boots upon startup

Load and run Cal.flx, check to see if
conveyor clamps as intended and
movement is correct

Load and run Cal.flx, check that X-Y
gantry movement is smooth and aligned
to the programme

Load and run Cal.flx, check if Board
Detection Sensor works as intended
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Fill the Tank with Flux, turn on Pump,
ensure no leaks/blockage in any of the
connections in the system

Load and run Cal.flx, check that Valve(s)
are electrically and flux connected
properly and working as intended

Load and run Cal.flx, check that Flux
Laser Sensor (if available) is properly
connected and working as intended

Load and run Cal.flx, check that Shutter is
properly connected and working as
intended

Load and run Cal.flx, check that Barcode
Sensor (if available) is properly
connected and working as intended

Load and run Cal.flx, check that Flux
Level Sensor and Filter is properly
connected and working as intended

Connect upstream SMEMA (if available)
and test signals

Connect downstream SMEMA (if
available) and test signals

Purge the flux supply system

Perform a flux nozzle test (manual or
automatic)

Comments/Open Points

Name of Interflux representative name, signature and date to indicate installation complete.

Name: Signed: Date:
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SECTION 12 : Calibration

12.1 Outline

This section will detail how to calibrate the following systems:
- Conveyor width
- X,Y axis positioning

Before any Calibration sequence is performed make sure that X and Y axis status shows
“Homed”.

In the event that the status panel does not show “Homed” for the X & Y axis .

Select the “X & Y homing” button on the panel as shown.
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12.2 Conveyor width calibration

Log in as administrator if user security is activated.
Open the calibration dialog by going to Settings→ Calibration

Select “Start” for “Conveyor width calibration” in the Conveyor Calibration section.

Follow the instructions shown on the screen.
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Determine the exact width of the reference board or use ICSFJ-034 . Manually move the
conveyor width to that of the reference board by the “Manual Movement Buttons''.

Place the reference board on the conveyor (ensure the board is sitting on the conveyor pins),
make adjustments to the conveyor by means of the buttons. Ensure that the conveyor is not too
tight or too loose against the edges of the reference board.

Input the exact width of the board into the “Reference Width” input window. Select the Green
Check. Conveyor width calibration begins automatically, follow all on screen instructions.
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. Select the Green Check.

The calibration is in progress when this message is displayed.
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After the calibration is successfully finished the following message will appear. Select the
Green Check to continue.
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12.3 X,Y axis positioning

12.3.1 Calibration tools

Use the following polycarbonate calibration plate (Part #ICSFJ-034) to complete the X-Y axis
calibration.

Use a metal rule with 0.5mm graduations to measure for accurate positioning and verification
of the correct position.
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12.4 Calibration method Jet Nozzle 1

Jet Nozzle 1:

Figure 19. Jet Nozzle 1 Position

For X-Axis, Select File→ Open
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In the relevant folder, select project “Cal_Noz_X.flx”.

Select “Download” to load the program from the programming panel into the PLC panel.
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Check that the program is the same as the one shown below:
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Place calibration plate according to below configuration on the conveyor:

Select the “Start” button and run the cycle for the board.
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Similar result as shown may follow:
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Measure the positioning X-offset with a correct ruler. The following values shown are
examples.

Take reference to the right grid line on the calibration board. As seen below, the row of flux
points is 10mm to the right. Hence, the offset needs to be reduced by 10mm.

Open the calibration dialog by going to Settings→ Calibration
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Adjust the following values according to the measured X-position offset.

- For X: Board sensor detection X position:

REDUCE offset by measured value if the row is to the RIGHT of the reference grid line.
INCREASE offset by measured value if the row is to the LEFT of the reference grid line.
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For Y-Axis, Select File→ Open

In the relevant folder, select project “Cal_Noz_Y.flx”.
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Select “Download” to load the program from the programming panel into the PLC panel.

Check that the program is the same as the one shown below:
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Place calibration plate according to below configuration on the conveyor:
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Select the “Start” button and run the cycle for the board.

A similar result as shown may follow:
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Measure the positioning Y-offset with a correct ruler. The following values shown are
examples.

Take reference to the bottom grid line on the calibration board. As seen below, the row of flux
points is 8mm to the bottom. Hence, the offset needs to be increased by 8mm.

Open the calibration dialog by going to Settings→ Calibration
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Adjust the following values according to the measured Y-position offset.

- For Y: Y-Axis homing offset:

REDUCE offset by measured value if the row is ABOVE the reference grid line.
INCREASE offset by measured value if the row is BELOW the reference grid line.

NOTE: Do not change the value “X-axis homing offset” because this will only shift the whole
board flux area to the left and would not change any positioning offset. This value is used by
the PLC to calculate auto-offsets during right to left operation of the machine.
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In the event that after changing the offset value, the fluxing results appear as below.

Fluxing Result Corrective Action

Either row is not accurate to the intended position.

To mitigate the X-axis drift, adjust the X-axis belt
tension.

Flux rows not aligned on the intended line.

To prevent X-Axis inconsistency, check pulley grub
screws are intact and tightened sufficiently, and

adjust the belt tension.
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Either row is not accurate to the intended position.

To mitigate the Y-axis drift, adjust the Y-axis belt
tension.

82 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

Flux rows not aligned on the intended reference line.

To prevent Y-Axis inconsistency, check pulley grub
screws are intact and tightened sufficiently, and

adjust the belt tension.

To adjust the belt tension of the respective axis, refer to Chapter 14.
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12.5 Calibration method Jet Nozzle 2

Figure 20. Jet Nozzle 2 Position

This function can only be performed if the machine has this option available and turned on.

Nozzle 2 will be calibrated relative to Nozzle 1.

Confirm in the calibration dialog that the Nozzle 2 offsets are both 0,0 else, make a note of the
offset numbers in the Nozzle 2, X & Y Offsets cell.

Ensure that the calibration of Nozzle 1 is complete before proceeding.

Use the following polycarbonate calibration plate (Part #ICSFJ-034) to complete the Nozzle 2
calibration.
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For X-Axis, Select File→ Open

In the relevant folder, select project “CAL_Noz_X_2.flx”.
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Select “Download” to load the program from the programming panel into the PLC panel.

NOTE: Nozzle 2 is selected in dot parameters and the colour of point has changed for Nozzle 2.
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Select the “Start” button and run the cycle for the board.

Measure the positioning offset with a correct ruler. The following values shown are examples.
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Open the calibration dialog by going to Settings→ Calibration

Adjust the following values according to the measured X-position offset.

- For X: Nozzle 2 X offset:

REDUCE offset by measured value if the row is to the RIGHT of the reference grid line.
INCREASE offset by measured value if the row is to the LEFT of the reference grid line.
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Next for Y-Axis, Select File→ Open

In the relevant folder, select project “CAL_Noz_Y_2.flx”.
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Select “Download” to load the program from the programming panel into the PLC panel.

NOTE: Nozzle 2 is selected in dot parameters and the colour of point has changed for Nozzle 2.
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Select the “Start” button and run the cycle for the board.

Measure the positioning offset with a correct ruler. The following values shown are examples.
Record the value measured.
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Open the calibration dialog by going to Settings→ Calibration

Adjust the following values according to the measured Y-position offset.

- For Y: Nozzle 2 X offset:

REDUCE offset by measured value if the row is ABOVE the reference grid line.
INCREASE offset by measured value if the row is BELOW the reference grid line.

If there were already values in the Nozzle 2 X and Y offset cells, then the measured distance
will need to be added to these current values to adjust the offset to the corrected value.
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12.6 Calibration method Spray Nozzle 1

Spray Nozzle 1:

Figure 19. Spray Nozzle 1 Position

For X-Axis, Select File→ Open
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In the relevant folder, select project “Cal_Noz_X_Spray.flx”.

Select “Download” to load the program from the programming panel into the PLC panel.
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Check that the program is the same as the one shown below:
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Place calibration plate according to below configuration on the conveyor:

Select the “Start” button and run the cycle for the board.
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Similar result as shown may follow:

97 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

Measure the positioning X-offset with a correct ruler. The following values shown are
examples.

Take reference to the right grid line on the calibration board. As seen below, the row of flux
points is 10mm to the right. Hence, the offset needs to be reduced by 10mm.

Open the calibration dialog by going to Settings→ Calibration
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Adjust the following values according to the measured X-position offset.

- For X: Board sensor detection X position:

REDUCE offset by measured value if the row is to the RIGHT of the reference grid line.
INCREASE offset by measured value if the row is to the LEFT of the reference grid line.

99 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

For Y-Axis, Select File→ Open

In the relevant folder, select project “Cal_Noz_Y_Spray.flx”.
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Select “Download” to load the program from the programming panel into the PLC panel.

Check that the program is the same as the one shown below:
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Place calibration plate according to below configuration on the conveyor:
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Select the “Start” button and run the cycle for the board.

A similar result as shown may follow:
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Measure the positioning Y-offset with a correct ruler. The following values shown are
examples.

Take reference to the bottom grid line on the calibration board. As seen below, the row of flux
points is 8mm to the bottom. Hence, the offset needs to be increased by 8mm.

Open the calibration dialog by going to Settings→ Calibration
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Adjust the following values according to the measured Y-position offset.

- For Y: Y-Axis homing offset:

REDUCE offset by measured value if the row is ABOVE the reference grid line.
INCREASE offset by measured value if the row is BELOW the reference grid line.

NOTE: Do not change the value “X-axis homing offset” because this will only shift the whole
board flux area to the left and would not change any positioning offset. This value is used by
the PLC to calculate auto-offsets during right to left operation of the machine.
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In the event that after changing the offset value, the fluxing results appear as below.

Fluxing Result Corrective Action

Either row is not accurate to the intended position.

To mitigate the X-axis drift, adjust the X-axis belt
tension.

Flux rows not aligned on the intended line.

To prevent X-Axis inconsistency, check pulley grub
screws are intact and tightened sufficiently, and

adjust the belt tension.
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Either row is not accurate to the intended position.

To mitigate the Y-axis drift, adjust the Y-axis belt
tension.
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Flux rows not aligned on the intended reference line.

To prevent Y-Axis inconsistency, check pulley grub
screws are intact and tightened sufficiently, and

adjust the belt tension.

To adjust the belt tension of the respective axis, refer to Chapter 14.
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12.7 Calibration method Spray Nozzle 2

Figure 20. Spray Nozzle 2 Position

This function can only be performed if the machine has this option available and turned on.

Nozzle 2 will be calibrated relative to Nozzle 1.

Confirm in the calibration dialog that the Nozzle 2 offsets are both 0,0 else, make a note of the
offset numbers in the Nozzle 2, X & Y Offsets cell.

Ensure that the calibration of Nozzle 1 is complete before proceeding.

Use the following polycarbonate calibration plate (Part #ICSFJ-034) to complete the Nozzle 2
calibration.
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For X-Axis, Select File→ Open

In the relevant folder, select project “CAL_Noz_X_Spray_2.flx”.
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Select “Download” to load the program from the programming panel into the PLC panel.

NOTE: Nozzle 2 is selected in dot parameters and the colour of point has changed for Nozzle 2.
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Select the “Start” button and run the cycle for the board.

Measure the positioning offset with a correct ruler. The following values shown are examples.
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Open the calibration dialog by going to Settings→ Calibration

Adjust the following values according to the measured X-position offset.

- For X: Nozzle 2 X offset:

REDUCE offset by measured value if the row is to the RIGHT of the reference grid line.
INCREASE offset by measured value if the row is to the LEFT of the reference grid line.
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Next for Y-Axis, Select File→ Open

In the relevant folder, select project “CAL_Noz_Y_Spray_2.flx”.
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Select “Download” to load the program from the programming panel into the PLC panel.

NOTE: Nozzle 2 is selected in dot parameters and the colour of point has changed for Nozzle 2.
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Select the “Start” button and run the cycle for the board.

Measure the positioning offset with a correct ruler. The following values shown are examples.
Record the value measured.
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Open the calibration dialog by going to Settings→ Calibration

Adjust the following values according to the measured Y-position offset.

- For Y: Nozzle 2 X offset:

REDUCE offset by measured value if the row is ABOVE the reference grid line.
INCREASE offset by measured value if the row is BELOW the reference grid line.

If there were already values in the Nozzle 2 X and Y offset cells, then the measured distance
will need to be added to these current values to adjust the offset to the corrected value.
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12.8 Purging unit position calibration

Before proceeding to measure the flux usage for each programme. Firstly, determine the type
of valve installed for each nozzle position. Calibrate the position of the nozzle(s) relative to the
Purging Station’s purging orifice. Remove the Purging Station Nozzle Cover(s) off the Purging
Station before proceeding with calibration.

Select Function→ Move to purging position
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Select Nozzle 1.

Nozzle 1 will move towards the Purging Unit and stop in position.

Open the manual control dialog by selecting Function→ Manual Control

Using the Manual Axis Control, move the nozzle for testing to the position required to align the
Purging Unit orifice with the nozzle head. (This operation may require a few attempts until an
accurate position is attained). See following sections to determine ideal position for nozzle
head according to valve type.
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12.8.1 HSV-V/HSV-P Nozzle Head Alignment
If the valve installed in the machine belongs to HSV-V or HSV-P. Align the nozzle head as
shown below. Where the nozzle head orifice is slightly offset 3mm from the right edge of the
purging station orifice.
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Turn on the Pump (A) then turn on the Nozzle (B) to check the alignment. If alignment is off
and flux stream hits the bottom of the purging station, turn off the Nozzle (B). Adjust the
position with the Manual Axis Controls. Repeat until the jet manages to enter the Purging
Station orifice without spillage.

Once the Nozzle and Purging Station orifice is aligned. Turn off the Nozzle and Pump.
Replace the Purging Station Nozzle Cover.

Open the calibration dialog by selecting Settings→ Calibration.

When the calibration dialog opens. Press the “Set” button next to the “Cleaning Station X” and
“Cleaning Station Y”. Position and follow the onscreen prompts.
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The new purging position is now stored. Close the calibration table and return back to the Start
position by pressing the “X Y Homing Button”.
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12.8.2 SSV Nozzle Head Alignment
If the valve installed in the machine belongs to SSV. Align the nozzle head as shown below.
Where the nozzle head orifice is to the centre of the purging station orifice.
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Turn on the Pump (A) then turn on the Nozzle (B) to check the alignment. If alignment is off
and flux stream hits the bottom of the purging station, turn off the Nozzle (B). Adjust the
position with the Manual Axis Controls. Repeat until the jet manages to enter the Purging
Station orifice without spillage.
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Once the Nozzle and Purging Station orifice is aligned. Turn off the Nozzle and Pump. Replace
the Purging Station Nozzle Cover.

Open the calibration dialog by selecting Settings→ Calibration.

When the calibration dialog opens. Press the “Set” button next to the “Cleaning Station X” and
“Cleaning Station Y”. Position and follow the onscreen prompts.
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The new purging position is now stored. Close the calibration table and return back to the Start
position by pressing the “X Y Homing Button”.
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12.9 Second Nozzle Alignment

For Nozzle 2,

Select Function→ Move to purging position

Select Nozzle 2.

Nozzle 2 will move towards the Purging Unit and stop in position.
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Check if Nozzle 2 is aligned to the second Purging Station Orifice as according to the type of
valve installed.

Open the calibration dialog by selecting Settings→ Calibration.

When the calibration dialog opens. Adjust the “Cleaning Station 2 X Offset” and “Cleaning
Station 2 Y Offset”.
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Increasing “Cleaning Station 2 X Offset” moves it to the left and decreasing moves nozzle head
to the right.

Increasing ‘Cleaning Station 2 Y Offset” moves it up and decreasing moves nozzle head down.

For Nozzle 2 HSV alignment. If Nozzle 1 has HSV installed, “Cleaning Station 2 Y Offset”
should be 46mm.
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For Nozzle 2 SSV alignment. If Nozzle 1 has HSV installed, “Cleaning Station Y Offset” should
be 46+/-1mm and “Cleaning Station X Offset” should be 10+/1mm. Else if Nozzle 1 has SSV
installed, “Cleaning Station Y Offset” should be adjusted to 46+/-1mm and no changes to
“Cleaning Station X Offset”.

Once Nozzle 2 position is fixed, replace the Purging Station Nozzle Cover.
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12.10 Measuring Unit Position Calibration

Place the Measuring Jar Lid Into the Measuring Station Jar Holder.

Open the manual control dialog by selecting Function→ Manual Control

Using the Manual Axis Control, move the nozzle for testing to the position required to align the
Measuring Station orifice with the nozzle head. (This operation may require a few attempts
until an accurate position is attained). See below for recommended alignment.
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Turn on the Pump (A) then turn on the Nozzle (B) to check the alignment. If alignment is off
and hits the bottom of the purging station, turn off the Nozzle (B). Adjust the position with the
Manual Axis Controls. Repeat until the jet manages to enter the Purging Station orifice without
spillage.
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Once the Nozzle and Purging Station orifice is aligned. Turn off the Nozzle and Pump.

Open the calibration dialog by selecting Settings→ Calibration.

When the calibration dialog opens. Press the “Set” button next to the “Measuring Station X”
and “Measuring Station Y”. Position and follow the onscreen prompts.

The new measuring position is now stored. Close the calibration table and return back to the
Start position by pressing the “X Y Homing Button”.
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12.11 Standard Programme Flux Measurement Programme

To measure the flux usage on any programme follow the listed procedure.

Opening a project file : Select File→ Open

From the open file dialog, select the folder that contains the relevant project files and pick a
*.flx file.

Downloading : “ Transferring the file from the programming panel to the PLC panel”

To download the file, click the “Download” button as shown.
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When the download is completed, the filename and the number of points of the current board
data would appear in the panel.
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Measuring : Before measuring, verify that the balance is level. If the balance has a bubble
level, the bubble should be in the centre of the circle for measurement to be accurate. It may
not apply for all models.

Turn on the balance. Tare the balance with the Measuring Jar. The balance should show a value
of 0.000 grams.

Place the Measuring Jar into the Measuring Station Holder.

Select Function→ Flux Quantity Measurement
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The following window will appear

Select the Green Tick when ready.

When the flux deposition procedure is completed, remove the Measuring Jar from the
Measuring Jar Station.

Weigh the Measuring Jar and record the value. This is the weight of the flux applied during the
programme.

Calculation : To calculate the volume of the flux applied during the programme.

In this example, the flux used is IF2005C and weighs 0.144g

Obtain the density of the flux from the TDS. For example; 0.814g/ml

The calculation formula for the volume of flux applied is :

Volume of flux applied = (Flux weighed in grams) / (Density of Flux in g/ml)

= (0.144g)/(0.814g/ml)

= 0.176ml

Record down the volume of flux applied.
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12.11 Flux Applied per Area Measurement Procedure

With changes to Flux Type Settings and the type of Flux loaded into the machine. Changes to
the Flux Applied per Area is expected.

To measure the Flux Applied per Area.

Opening a project file : Select File→ Open

From the open file dialog, select the folder that contains the Cal_310x210.flx project files and
select it.
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Select the flux type that is meant to be measured from the pallet data column.

In this case, the flux type chosen is IF2005C.

Select the multiline area tool

When the size dialog box appears,

Set both Length and Width to 100mm.
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Place the multiline area in the centre of the Calibration Plate as seen below

Downloading : “ Transferring the file from the programming panel to the PLC panel”

To download the file, click the “Download” button as shown.
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When the download is completed, the filename and the number of points of the current board
data would appear in the panel.
Measuring : Before measuring, verify that the balance is level. If the balance has a bubble
level, the bubble should be in the centre of the circle for measurement to be accurate. It may
not apply for all models.

Turn on the balance. Tare the balance with the Measuring Jar. The balance should show a value
of 0.000 grams.

Place the Measuring Jar into the Measuring Station Holder.

Select Function→ Flux Quantity Measurement
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The following window will appear

Select the Green Tick when ready.

When the flux deposition procedure is completed, remove the Measuring Jar from the
Measuring Jar Station.

Weigh the Measuring Jar and record the value. This is the weight of the flux applied over
100x100mm.

Calculation 1 : To calculate the volume of flux applied per area.

In this example, the flux used is IF2005C and weighs 0.651g

Obtain the density of the flux from the TDS. For example; 0.814g/ml

The calculation formula for the volume of flux applied per area (ml/cm2) is :

Quantity of flux applied
per area

= (Flux weighed in grams) /(Density in g/ml) (Total Area in cm2)

= (0.651g)/(0.814g/ml)(100)

=8.00x10-3ml/cm2

Record down the volume of flux applied per area.
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Calculation 2 : To calculate the flux solids applied per area in (μg/cm2)

In this example, the flux used is IF2005C and weighs 0.651g = 0.651x106μg.

The fluxing area is 10000mm2 = 100cm2.

Obtain the solid content % from the TDS. For example; 3.3%

The calculation formula for the flux solids applied per area (μg/cm2) is :

Flux solids applied per
area

= (Flux weighed in micrograms)(Solid Content%) / (Total Area
in cm2)(Total Volume%)

= [(0.651 x106μg)(3.3%)] / [(100cm2)(100%)]

= 214.83 μg/cm2

Record down the flux solids applied per area.

Calculation 3 : To calculate the flux solids applied per area in (μg/in2)

In this example, the flux used is IF2005C and weighs 0.651g = 0.651x106μg.

The fluxing area is 10000mm2 = 15.5in2.

Obtain the solid content % from the TDS. For example; 3.3%

The calculation formula for the flux solids applied per area (μg/in2) is :

Flux solids applied per
area

= (Flux weighed in micrograms)(Solid Content%) / (Total Area
in in2)(Total Volume%)

= [(0.651 x106μg)(3.3%)] / [(15.5in2)(100%)]

= 1386 μg/in2
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Record down the flux solids applied per area.
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SECTION 13 : Service and maintenance

The ICSF-Select6 (M23) is subject to specified service intervals.

13.1 Service overview

Service Interval Area Execution

Daily, prior to starting the shift Covers Clean all covers with IPA

Daily, prior to starting the shift PCB Sensor Clean the PCB sensor glass by flushing with glass cleaner

Daily, prior to starting the shift Nozzle/Valve
Perform a purge to make sure no air has collected in the tubes and
the valve is functioning.
See Chapter 8.2.2 to perform.

Daily, prior to starting the shift Flux Tank
Visually inspect the flux tank container and its tubing. If you find any
leaking connections, they must be repaired immediately. Check that
the tank has sufficient level of flux for operation.

Monthly Flux Tank Clean the flux filter
See Chapter 13.5 to perform.

Monthly Flux Tank Clean the flux tank
See Chapter 13.5 to perform.

6 Monthly X & Y Axis Check the belt tension, adjust when necessary. See Chapter 14.1 to
perform. Check if all pulleys are rotating properly.

6 Monthly Conveyor Width Check the belt tension, adjust when necessary. See Chapter 14.2 to
perform. Grease the leadscrews and runner blocks.

6 Monthly Conveyor Drive
Check smoothness of chains running, adjust when necessary.
Grease the spline shaft. Check the motor timing belt tension. See
Chapter 14.2.5 to perform.

Yearly X & Y Axis
Check belts for wear, misalignment and deterioration. If belts have
any damage or deterioration they should be replaced immediately as
further machine damage could result from failure.
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13.2 Service overview of the safety related fixtures

Service Interval Area Execution

Monthly EMERGENCY-STOP button
Activate the EMERGENCY-STOP button in automatic mode. All
axis movements MUST stop immediately. The message will
then be displayed in the software.

Monthly Door-Safety Switch
Open the doors of the ICSF-Select6. All axis movements MUST
stop immediately. The message will then be displayed in the
software.

Yearly Electrical Connections

Check the terminal of the machine, by tightening the screws of
the connection terminals in a de-energized state.
This activity may only be performed by a certified
electrician.

13.3 Maintenance Parts and Replacement Intervals

Item Area Maintenance Replacement Interval
(Recommended Maximum)

High Speed Valve Jetter Head 24 Months

X-Axis Motor to Transfer Shaft Belt X-Axis 36 Months

X-Axis Main Linear Belts X-Axis 36 Months

Y-Axis Motor to Transfer Pulley Belt Y-Axis 36 Months

Y-Axis Main Linear Belt Y-Axis 36 Months

Conveyor Motor Belt Conveyor 36 Months

Conveyor Main Drive Belt Conveyor 36 Months

X-Axis Linear Bearing Block X-Axis 48 Months

Y-Axis Linear Bearing Block Y-Axis 48 Months

Conveyor Chain Conveyor 48 Months

Conveyor Drive Shaft Bearings Conveyor 48 Months

Conveyor Chain Sprockets Conveyor 48 Months

Conveyor Chain Guides Conveyor 48 Months

Flux Pump Flux Drawer 48 Months
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13.4 Recommended Consumables and Spare Parts

Category Item

Consumable

ICSFJ-130- Flux Tank Filter

ICSFJ-025 - Glass Tube Protector

ICSFJ-015 - Flux Tubing OD6mm, 1M

ICSFJ-A619894 - Flux Tubing OD4mm, 5M

ICSFJ-140 - Micro Filter (Straight)

ICSFJ-142 - Micro Filter (Elbow)

ICSFJ-120-P03 - Micro Tubing w/ Double 100mm Fitting

Spare Parts

ICSF-120 - High Speed Valve (HSV-P)

ICSF-157 - High Speed Valve (HSV-V)

ICSFJ-I020-P-22 - PCB Sensor Linear Actuator

ICSFJ-I019-P-08 - PCB Sensor Rotary Shutter

ICSFJ-072 - PCB Sensor Actuator Module

ICSFJ-001 - Flux Pump

ICSFJ-END-764222 - Flux Detection Laser Sensor Head

All parts in this list are classed as wear and tear items.
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13.5 Cleaning the flux system

13.5.1 Cleaning the flux tank

Figure 22.

1. Drain the tank as described in Chapter 8.2.1
2. Clean out the tank to remove residue
3. Clean the intake filter by removing it and using compressed air to blow it out in the

opposite direction. If the filter is too dirty, see the section below to replace the internal
filter element.

4. If necessary replace the pump
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Figure 23.

1. Drain the tank as described in Chapter 8.2.1
2. Clean out the tank to remove residue.
3. Clean the intake filter by removing it and using compressed air to blow it out in the

opposite direction. If the filter is too dirty, see the section below to replace the internal
filter element.

4. If necessary replace the pump.

150 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

13.6 Cleaning the High Speed Valve

13.6.1 No Clean Fluxes (General Maintenance)

Cleaning of the nozzle should be carried out in the manner listed below.

Using an ESD swab as shown (Figure 24), soak the swab in Isopropyl Alcohol (IPA) before
proceeding to approach the nozzle from above the cover to perform a wipedown of the nozzle
face.

Figure 24.

13.6.2 For No Clean Fluxes (Syringe Method)

For more persistent debris in the nozzle, perform the following procedure:

For M23 Basic Cover
Remove the cover by releasing the 4 thumb screws from the base. Carefully slide the cover up
and away from the nozzle mount (Refer to Figure 25).

Figure 25.

151 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

For M23 Advanced Cover*
Remove the cover by releasing the 4 thumb screws from the side. Carefully slide the cover up
and away from the nozzle mount (Refer to Figure 26).

Figure 26.

Grip the glass tube with a tissue or clean lint free cloth. Gently lift upwards and place on a
stable surface where it cannot be damaged. (Refer to Figure 27.)

Figure 27.
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Unscrew the valve from the assembly as shown below (Refer to Figure 28.) and remove the
tubing (Refer to Figure 29.) Keep the valve connected to power.

Figure 28.

Figure 29.
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Switch on the valve to be on “Open”, as shown below in Figure 30.

Figure 30.

With a 10 cc syringe filled with IPA and a needle of size 22 Gauge (available for purchase from
Interflux).

Insert the needle fully into the valve flux input as shown in Figure 31&32.

Figure 32.
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Press down on the syringe plunger until a steady stream appears as shown below in Figure 33.

Figure 33.
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Once complete, switch the valve to be “Closed” by clicking the icon as shown in Figure 30.

Dry the Valve with a lint free cloth to remove excess cleaning fluid. Allow to dry before
reinstalling onto the assembly.

The assembly screws should be carefully tightened to finger-tight only so as not to deform the
manifold from excessive pressure.

After any cleaning procedure, carry out a Flux Sensor Calibration. (See 13.9)

Prior to use in regular operations, carry out Valve Priming (See 13.10 ).

In the event that cleaning does not resolve issues related to the Valve, proceed to the
Ultrasonic Method.
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13.6.3 For Water Soluble Fluxes (General Maintenance)

Cleaning of the nozzle should be carried out in the manner listed below.

Using an ESD swab as shown (Figure 34), soak the swab in Deionised Water (DI Water) before
proceeding to approach the nozzle from above the cover to perform a wipedown of the nozzle
face.

Figure 34.

13.6.4 For Water Soluble Fluxes (Syringe Method)

For more persistent debris in the nozzle, perform the following procedure:

For M23 Basic Cover
Remove the cover by releasing the 2 thumb screws from the side and the 2 thumb screws from
the base. Carefully slide the cover up and away from the nozzle mount (Refer to Figure 35).

Figure 35.
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For M23 Advanced Cover*
Remove the cover by releasing the 4 thumb screws from the side. Carefully slide the cover up
and away from the nozzle mount (Refer to Figure 36).

Figure 36.

Grip the glass tube with a tissue of clean lint free cloth. Gently lift upwards and place on a
stable surface where it cannot be damaged. (Refer to Figure 37.)

Figure 37.
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Unscrew the valve from the assembly as shown below (Refer to Figure 38.) and remove the
tubing (Refer to Figure 39.) Keep the valve connected to power.

Figure 38.

Figure 39.
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Switch on the valve to be on “Open”, as shown below in Figure 40.

Figure 40.

With a 10 cc syringe filled with Deionised Water and a needle of size 22 Gauge.

Insert the needle fully at the valve flux input as shown in Figure 41&42.

Figure 41.
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Figure 42.

Press down on the syringe plunger until a steady stream appears as shown below in Figure 43.

Figure 43.
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Once complete, switch the valve to be “Closed” by clicking the icon as shown in Figure 40.

Dry the Valve with a lint free cloth to remove excess cleaning fluid. Allow to dry before
reinstalling onto the assembly.

The assembly screws should be carefully tightened to finger-tight only so as not to deform the
manifold from excessive pressure.

After any cleaning procedure, carry out a Flux Sensor Calibration. (See 13.9 ).

Prior to use in regular operations, carry out Valve Priming (See 13.10 ).

In the event that cleaning does not resolve issues related to the Valve, proceed to the
Ultrasonic Method.

13.7 Ultrasonic Cleaning

If Flushing fails to remove the debris for both No-Clean Fluxes and Water-soluble Fluxes, the
Valve can be cleaned by way of sonication.

Gently lift the glass tube upwards and place it on a stable surface where it cannot be damaged
as shown in Figure 44.

Remove the Valve from the assembly and place in an Ultrasonic Cleaner filled with Isopropyl
Alcohol (IPA).
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Figure 44.

Let the Valve be sonicated for a minimum of 20 mins at 55°C.

Dry the Valve with a lint free cloth to remove excess cleaning fluid and rinse under hot water.
Allow to dry before reinstalling onto the assembly.

The assembly screws should be carefully tightened to finger-tight only so as not to deform the
manifold from excessive pressure.

In the event that both syringe cleaning and Ultrasonic Method does not resolve the issues
related to the Valve, contact your Interflux representative for more information.
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13.8 Cleaning the Flux Laser Sensor Glass Tube

13.8.1 If Removed

The Glass Tube (refer to Figure 45.) can be cleaned while removed from the nozzle by using a
readily available Glass Cleaner (refer to Figure 46.)

Figure 45.

Figure 46.

Place the Glass Tube on a Lint Free cloth and spray inside and outside with the Glass Cleaner.
Clean the inside surface first while holding the tube outer, then by holding the Glass Tube
between the open ends, clean the outer surface with the lint free cloth. Now that this surface is
clean make sure not to touch it with your fingers, as oils from your hands will reduce the
measurements of the laser sensors.

Once cleaned and refitted perform a Flux Sensor calibration (See 13.9).
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13.9 Sensor Calibration

Select the calibration dialog form Settings→ Calibration. (Refer to Figure 47.)

Figure 47.

Select “Start” Under Flux Sensor section. (Refer to Figure 48.)

Figure 48.

Follow the on screen prompts.
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13.10 Valve Priming

After installation of Valve onto the assembly, prime the valve by the following method:

Select Function → Move axis to purge position.

Figure 49.

Select the manual control dialog from Function → Manual Control. (Refer to Figure 50.)

Figure 50.

Turn on the Pump (A) and then Priming Function* (B) (Refer to Figure 51). Valve Priming is
complete.
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Figure 51.

*Only available in Flux Designer v10.5 onwards. Speak to your Interflux representative to upgrade.
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If the feature is unavailable, set the Pump Speed to 50%, Pulse ON to 2ms, Pulse OFF to 2ms.
Turn on Pump (A) and Pulse (B), (Refer to Figure 52). Repeat the sequence 5 times to complete
Valve Priming.

Figure 52.

13.11 Cleaning the Purge and measurement container

● Purging unit drains directly back into the tank.
● Unit is mounted to the front of the conveyor.
● Remove the container from its holder and empty any residual fluid into an appropriate

waste liquids container.
● Wipe out the interior of the measuring container before returning to the holder.

13.12 Drain the Flux Tank

Refer to Chapter 8.2.1

168 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

13.13 Loading up the flux tank

Pour in the Flux to a level that is required, which is higher than the filter and the level sensor.

Select the manual control dialog from Function→ Manual Control

Start the pump by clicking the flux pump manual control button.

Wait until all air bubbles are removed from the Flux pump recirculation line.
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Start a purging cycle by going to Function→ Nozzle Purge and Test

System will perform automatic purging of the nozzle.

NOTE: 2-3 purge cycles might be necessary if the lines were fully empty after a drain cycle

NOTE: If ICSF-Select6 (M23) was not calibrated properly such that the purging unit orifice
is not aligned correctly to the nozzle. This will result in the nozzle jet missing the purging
unit orifice. In the event this situation happens, take note of the following steps.

1. Press the stop button while the nozzle is in the middle of the purging sequence.

2. Select the manual control dialog from Function→ Manual Control
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3. Use the Manual Axis Control Buttons to re-align the nozzle to the purging unit orifice
at the set-speed.

4. Turn on the pump and open the valve to clear any remaining bubbles. Close the valve
again when the stream appears straight and stable. Turn off the pump.
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5. After purging is complete, proceed with position calibration. Refer to Chapter 12.

13.14 Replacing the valve

For valve replacement, unscrew thumbscrews from the assembly cover, lift the cover and set
aside.
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Remove the glass tube above the valve and set aside on a soft and stable surface.
Remove the nuts holding the laser sensors in place, remove the laser sensor from the hole.
Disconnect the orange power connector from the valve.

Unscrew the valve from the assembly stand before disconnecting the flux tube connector from
the valve.

Take a new valve, ensure the connector cable is positioned on the left side. Connect the flux
tube connector to the valve. Screw the valve to the assembly stand.

Connect the connector cable to the mating socket. Insert the laser sensors into the holes on the
sides of the valve. Orient the laser sensor such that the red light faces upwards. Use the nuts
to hold the laser sensors in place. Ensure the flat side of the nut is against the valve mount
wall. Turn the nuts till hand-tight and avoid touching the laser.

Replace the glass tube.

Replace the assembly cover. Screw thumbscrews hand-tight to hold the assembly cover in
place.

13.15 Setting the Flux Pressure

To set the pressure, first start the pump by going to Function→ Manual Control
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Click on the Pump Icon

Loosen the lock nut (highlighted in orange) on the Regulator (See Figure 53.)

Figure 53.

Using a suitable Allen Key, slowly rotate the screw to increase or decrease the pressure.
Clockwise to increase.
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Counterclockwise to decrease.

Watch carefully as the screw is rotated, that the pressure gauge shows the desired pressure is
reached as per recommended settings for each valve type below:

High Speed Valve - Precision (HSV-P): 1 to 1.2 Bar
High Speed Valve - Volume (HSV-V): 1.2 to 1.5 Bar
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13.16 Setting Valve Open/Close Time

Changes in the Valve Open/Close Time affects the flux volume jetted.

It is recommended to adjust Valve Open/Close time according to type of valve available as
listed below:

High Speed Valve - Precision (HSV-P):
Flux Valve Open: 0.4 to 20ms
Flux Valve Closed: 2 to 200ms

High Speed Valve - Volume (HSV-V):
Flux Valve Open: 1.5 to 20ms
Flux Valve Close: 2 to 200ms
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SECTION 14 : Maintaining the mechanical components

14.1 Axis System

14.1.1 Overview

Figure 54.
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14.1.2 X-axis Motor to Transfer Shaft timing belt tensioning

Figure 55.

Visually check the motor timing belt. If necessary, perform the following steps to tension the
belt.
Using a 4mm Allen Key, loosen and release the 4 bolts of the motor bracket (as shown in
Figure 56.)

Figure 56.
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Loosen the locking nuts (as shown in Figure 57.) of the tensioning bolt using a 10mm Open
End Spanner.

Figure 57.

Using a 4mm Allen Key. Increase the belt tension by turning Bolt A in the Clockwise direction
(as shown in Figure 58.)

Figure 58.

Belt tension should be carried out to achieve a suitable measurement as per below Figure 59.
Alternatively, if using a belt frequency tuner, the tension should be adjusted such that the
frequency is in the range of 340-360 Hz.
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Figure 59.

Tighten the 4 bolts of the motor bracket (as shown in Figure 60.) and tighten the locking nut of
the tensioning bolt.

Figure 60.
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14.1.3 X-axis Main Linear timing belt tensioning

Visually inspect the left and right main timing belt, if necessary perform the following
instructions to tension the belt.

Undo the locking nut on the side to tension.

Figure 61.
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Use the tensioning bolt/nut (as shown in Figure 62.) to tension the belt.

Figure 62 & 63.

To tighten the belt:
1. Loosen the two socket screws (A) on the rear of the pulley mount.
2. Loosen nut C by a few turns
3. Turn nut B in a Clockwise direction until the desired tension has been reached.
4. Retighten the nut C to be secure.
5. Retighten the two socket screws (A) on the rear of the pulley mount.

Belt tension should be carried out to achieve a suitable measurement as per below example.
Alternatively, if using a belt frequency tuner, the tension should be adjusted such that the
frequency is in the range between 30-40 Hz.

182 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

Figure 64.

14.1.4 Y-axis timing belt tensioning

Move the nozzle head to the rear of the gantry before removing the Y-axis Gantry cover and
the Rear Motor Covers.

Figure 65.
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Figure 66.
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14.1.5 Y-axis Motor to Transfer Pulley timing belt tensioning

Visually inspect the motor timing belt. If necessary, perform the following instructions to
tension the belt.

Using a 4mm Allen Key, release the four bolts of the motor bracket (as shown in Figure 67.)

Figure 67.

Loosen the lock nut of the tensioning bolt. Rotate the bolt in a Clockwise direction to tighten
the belt (as shown in Figure 68.)

Figure 68.
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Belt tension should be carried out to achieve a suitable measurement as per below example.
Alternatively, if using a belt frequency tuner, the tension should be adjusted such that the
frequency is in the range between 350-370 Hz.

Figure 69.

Once the correct tension has been achieved, retighten the adjuster lock nut and then the four
motor bracket screws (as shown in Figure 70 & 71.)

Figure 70 & 71.

186 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

14.1.6 Y-axis Main Linear timing belt tensioning

Visually inspect the main timing belt. If necessary, perform the following steps to tension the
belt.

Figure 72.

To tighten the belt:
1. Loosen the two socket screws (A) on the rear of the pulley mount.
2. Loosen nut C by a few turns.
3. Turn nut B in a Clockwise direction until the desired tension has been reached.
4. Retighten the nut C to be secure.
5. Retighten the two socket screws (A) on the rear of the pulley mount.
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Figure 73 & 74.

Belt tension should be carried out to achieve a suitable measurement as per below Figure 75.
Alternatively, if using a belt frequency tuner, the tension should be adjusted such that the
frequency is in the range between 20-30 Hz.

Figure 75.

Replace all the covers after tensioning is complete.
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14.1.7 X,Y axis runner block greasing

Following tools are needed:
- Grease pump with circular adapter

Following grease is recommended for use:
- CASTROL LM grease

Locate the axis runner blocks (as shown in Figure 76.) and attach the Grease Pump Adapter to
the Lubrication nipple on the Bearing Block. Pump the Grease into the Bearing Block until
Grease begins to appear around the seal on the rail.

Figure 76.
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14.2 Conveyor system

14.2.1 Overview

Figure 77.

14.2.2 Conveyor drive chaining tensioning

Visually inspect the conveyor chains. If necessary, perform the following instructions to tension
the belt.

Figure 78 & 79.
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To tighten the chain:
6. Loosen the socket screws (A) on the rear of the pulley mount.
7. Loosen nut C by a few turns.
8. Turn nut B in a Clockwise direction until the desired tension has been reached.
9. Retighten nut C to be secure.
10. Retighten the socket screws (A) on the rear of the pulley mount.

14.2.3 Conveyor drive motor timing belt tensioning

Visually inspect the motor timing belt. If necessary, perform the following instructions to
tension the belt.
Loosen the bolts of the conveyor drive motor (as shown in Figure 80.)

Figure 80.

Lift up the motor to tension the belt (as shown in Figure 81.) Additional personnel may be
required to appropriately increase the tension.
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Belt tension should be carried out to achieve a suitable measurement as per below example.
Alternatively, if using a belt frequency tuner, the tension should be adjusted such that the
frequency is in the range between 320-340 Hz.

Figure 81.

Retighten the conveyor drive motor bolts again.

14.2.4 Conveyor width timing belt tensioning

Visually inspect the motor timing belt. If necessary, perform the following instructions to
tension the belt.

Release the nut of the tensioning pulley (as shown in Figure 82.)
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Figure 82.

To tighten the pulley (as shown in Figure 83):
11. Loosen the socket screws (A) on the rear of the pulley mount.
12. Loosen nut C by a few turns.
13. Turn nut B in a Clockwise direction until the desired tension has been reached.
14. Retighten nut C to be secure.
15. Retighten the socket screws (A) on the rear of the pulley mount.

Figure 83.
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Belt tension should be carried out to achieve a suitable measurement as per below example.
Alternatively, if using a belt frequency tuner, the tension should be adjusted such that the
frequency is in the range between 250-270 Hz.

14.2.5 Conveyor drive spline, conveyor width leadscrew and runner blocks greasing

Following tools will be used:
- Brush (Acid Brush is Recommended)

- Grease Pump with circular adapter

Following grease is recommended for use:
- CASTROL LM grease

Use the brush to apply grease over the entire length of the following items:
- Conveyor drive spline shaft
- Conveyor width left leadscrew
- Conveyor drive right leadscrew

Use the grease pump to apply a correct amount of grease to the following items:
- Conveyor width left runner block
- Conveyor width right runner block
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Figure 84.
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14.3 Disposal of Parts and Materials, Environment

Ensure safe and environmentally-responsible disposal of operating materials and auxiliary
materials, as well as replaced parts.

Flux wastes are hazardous waste and they may not be disposed of as household trash.

If the machine is to be scrapped, its parts must be disposed of differently.
The ICSF-Select6 (M23) is composed of the following materials:

● The covers, gears, shafts, bearings, tanks, are made of steel.
● The belts are made of rubber.
● The nozzle, tubes and purging units are made of plastic.
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SECTION 15 : Troubleshooting

15.1 Basic Troubleshooting Fault Table

Problem Area Solution

If flux result decreases Nozzle body
Perform "Nozzle and Test"
Refer to Chapter 8.2.2

If pump performance
decreases

Flux tank
Clean out the filter, refer to Chapter 13.5
If no improvement still, replace the pump

If flux valve performance
decreases

Nozzle body
Carry out tests for "Flux result decreases" (see above)
Replace the Flux Valve

If flux sensor errors occur Nozzle body

Flush the nozzle glass with IPA
Open up the nozzle cover and clean the Glass Tube
with ESD swab drenched in IPA
Carry out a Flux Sensor Calibration once cleaned

Be careful not to touch the outer surface with bare
fingers as body oils will impair the sensor signal. If
not resolved it is possible to switch off the flux
sensor in the software and resume production. In
this case, please contact an Interflux representative.

No flux jetting Nozzle body

Check flux level in tank
Check pump is running

See below flow chart for diagnosing

Flux coming out when valve
is off

Nozzle body See below flow chart for diagnosing

Position of flux application
not consistent

See below flow chart for diagnosing

Conveyor not running when
board enters

See below flow chart for diagnosing
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15.2 Complex Fault Diagnostic Flow Charts

15.2.1 No Flux Jetting
For Flux Designer version 10.2 or Greater. For Flux systems with Gauge and Regulator.
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15.2.2 Flux coming out when valve is off
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15.2.3 Position of Flux application is not consistent
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15.2.4 Conveyor not running when board enters
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SECTION 16 : Table of Alarms

Alarm Area Action

Barcode read error PC
Check File name in Flux Designer matches barcode on
incoming pallet

CV-Axis driver fault Conveyor
Check Conveyor chain is free and motor turns. Reset
drive

Door back open Rear Internal Panel
Check Rear Internal Panel is fitted. Check switch
operation

Door front maintenance door open Front Doors
Check Front Maintenance door is closed. Check door
switch operation

Door front top open Front Doors
Check Front Top door is closed. Check door switch
operation

Emergency stop back pressed Rear E Stop Release Back Emergency stop. Reset alarm

Emergency stop front pressed Front E Stop Release Front Emergency stop. Reset alarm

Exhaust pressure too low
(if exhaust sensor is fitted)

Exhaust Port
Check for blockage in the exhaust system or exhaust
system is active.

Flux sensor 1 blocked Valve Head Check for an obstruction in the valve glass tube

Flux sensor 1 dirty Valve Head
Glass tube has become too dirty. Clean and recalibrate
sensor (See 13.8)

Flux sensor 1 error Valve Head
The flux stream is not consistent. Carry out a cleaning
cycle. If still faulty, check as per "No Flux Jetting" (See
15.2) If still alarming (See 15.2) Sensor failure possible.

Flux sensor 2 blocked Valve Head Check for an obstruction in the valve glass tube

Flux sensor 2 dirty Valve Head
Glass tube has become too dirty. Clean and calibrate
sensor (See 13.8)

Flux sensor 2 error Valve Head
The flux stream is not consistent. Carry out a cleaning
cycle. If still faulty, check as per "No Flux Jetting" (See
15.2) If still alarming (See 15.2) Sensor failure possible.

Flux stream not correct or not
straight

Valve Head
The flux stream is not centred with the laser. Clean the
nozzle (See 15.2) If still alarming (See 15.2) Note 1

Flux tank 1 level low Flux Tank Check and refill flux tank 1

Flux tank 2 level low Flux Tank Check and refill flux tank 2

202 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

Flux valve 1 error Valve Head Check PLC output according to the wiring diagram.

Flux valve 2 error Valve Head Check PLC output according to the wiring diagram,

Incoming PCB detected during
cycle

Conveyor
Check incoming conveyor that a board stops before the
sensor

Incoming PCB stuck Conveyor
A Board has taken too long to enter the machine. Check
the incoming PCB timer buffer. (Interflux can increase)

Outgoing PCB stuck Conveyor
A Board has taken too long to exit the machine. Check
the outgoing PCB timer buffer. (Interflux can increase)

PCB sensor error Valve Head

The PCB sensor has failed to detect during the PCB
check. Check that the shutter door is working correctly.
If the shutter door is working correctly (See 16.1) Note
2.

PCB sensor not reached within
time

Valve Head
PCB may have jammed and has taken too long to reach
the second detection position. Check conveyor

PCB sensor shutter blocked Valve Head
Shutter door may be jammed, check and clean if
required.

Purge timeout Valve Head
Purge has taken too long to get a viable stream of flux.
Acknowledge and retry.

Safety relay tripped Electrical Draw
Safety related errors will trip this relay. Check for other
errors before acknowledging.

W-Axis driver fault Electrical Draw
W-Axis (Conveyor) may have jammed or crashed and
caused the axis to fault. Check axis is free and all
obstructions are removed.

X-Axis driver fault Electrical Draw
X-Axis may have jammed or crashed and caused the
axis to fault. Check axis is free and all obstructions are
removed.

Y-Axis driver fault Electrical Draw
Y-Axis may have jammed or crashed and caused the
axis to fault. Check axis is free and all obstructions are
removed.

203 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

16.1 Additional Alarm Clearing Procedures

1. Flux Sensor Testing

Select Function→ Move to purging position

Select the manual control dialog from Function → Manual Control.

Select the pump button (A) followed by the constant stream button (B).
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Check the Sensor AV compared to the setpoint. If Sensor AV (D) is higher than the
setpoint (C) a recalibration of the sensor is required. Clean the glass and then
recalibrate the sensor.
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2. PCB Sensor Testing

If the shutter door is working correctly. Move the nozzle head to a position where you
can test the sensor. Open the shutter door manually by selecting Function → Manual
Control then pressing the Open PCB sensor shutter button (C) . Place a PCB or pallet
on the conveyor and slowly slide it above the nozzle head until it is over the sensor. The
PCB sensor detection icon (A) should turn green if the sensor is detecting the board
correctly. If it does not change to green, clean the sensor surface with a damp cloth
only. NOTE: Do not use any solvents as this will damage the sensor lens. Once
cleaned and rested, close the shutter door by pressing the close PCB sensor shutter
button. (B).
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SECTION 17 : Getting Started with Programming

17.1 Starting a new programme

Set Pallet/Board Height and Width in the Data Area.

Select

Select “Open Image”
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Choose a BMP or JPG file of the selected board.

NOTE: Choose a good quality picture of the pallet with PCBs or a high resolution
screenshot of a CAD file. When using a picture, make sure it is not taken by a small camera
lens (like on a cellphone) as this will distort the image’s straight lines. Following is an
example of a bad picture. Compared to the orange lines that the board picture is warped
beyond usage.

208 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

17.2 Edit Board Image

After a proper picture is selected. Edit the chosen image in the window.

Select any of the following filters to adjust the image.

Press Done once all adjustments have been made. This will transfer the filtered image back to
the project area.
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17.3 Transform/Crop board Image

To straighten the image, activate the Transform/Crop image and adjust the image by:

- Fitting the blue rectangle around the board and pallet (be sure to include the part of the
pallet that sits on top of the conveyor pins!)

- Zooming to see the corners up close.
- Clicking the arrow on the manual adjustment values to fine tune the corner positions.

17.4 Rotate Board Image

Select Rotate and key in a value for the angle to rotate the image accordingly.
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17.5 Mirror Board Image

SelectMirror horizontally/vertically to mirror the image accordingly.
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17.6 Brightness/Contrast Board Image

Select Brightness/Contrast to adjust the brightness or contrast of the image accordingly.
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17.7 Duplicate/Delete Board

Select

Duplicate of the existing image would appear next to it.

If any image is unwanted, select the board within the Board Data table.

Select

Chosen image will be removed.
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17.8 Board/Pallet Data

After the board image is ready, key in the board information in the Board/Pallet Data area.
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Key in the following values:
- Length: Actual length of the board
- Width: Actual width of the board (include the part of the pallet that sits on top of the

conveyor pins)
- Pump 1 Speed: Default standby speed (can be kept at a standard 50%)
- Flux type 1: Select the flux you are using for this board (The flux should have been

entered in the flux database before with the correct default values).
- Board detect Y position: This is the location in Y coordinate where the PCB sensor will

detect the board/pallet.
- Conveyor speed in: This is the transfer speed from upstream conveyor to ICSF-Select6

(M23)
- Conveyor speed out : This is the transfer speed from ICSF-Select6 (M23) to

downstream conveyor.
- Conveyor clamp open: This is the amount the conveyor opens greater than the

pallet/board width to allow it to travel through the conveyor.
- Conveyor clamp close: This is the amount the conveyor will move to less than the

board/pallet width, to clamp once the board/pallet has stopped in position.
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- X position: For the board chosen in the board data table, this is the distance that the
board placement is changed in the X-axis.

- Y position: For the board chosen in the board data table, this is the distance that the
board placement is changed in the Y-axis.

-
After completion, the image should accurately represent the board (or pallet with PCBs.)
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OR
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17.9 Flux Data

To add or remove a Flux type in the Flux Database, open Flux settings by selecting Data →
Flux data overview.

This will open a database window where all Flux data is stored.
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17.10 Add a new Flux type

Select Add to add a new flux type.

This will create a new entry into the database. Now it can be edited by selecting the new entry
and changing any of the parameters. These will become the default values when placing dots
and lines into a program.
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17.11 Save a new Flux type

Once the new Flux data has been edited it needs to be saved.

Select the “Save” button.
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A confirmation screen will pop up. Select OK to save the data or cancel to return back to the
database page to make further changes.
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17.12 Copy a Flux type

If a flux with matching parameters is needed but with a different product name, a copy of an
existing flux type can be made and then renamed.

First select the Flux that is to be copied.
Click the “Copy” button, this will make a copy of the original Flux.

Select the Copy and edit the name as per Save a new Flux type.

17.13 Delete a Flux type

To Delete a Flux type from the database, select the Flux Type then click “Delete”.

223 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

A confirmation screen will pop up. Select “OK” to delete the data or cancel to return back to
the database.
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17.14 Flux Data Parameters

Listed by Parameter Box

Flux Data

Name: The Name of the Flux to be used
Notes: This is a free area where notes and references can be placed. When barcode flux type
verification is available, the free area needs to contain the barcode’s reference text on separate
lines.
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Main Settings

Pump standby speed: This is the speed that the pump runs at when it is not fluxing. I.E. While
moving between points

Point settings

XY speed: This is the speed that the Fluxer moves between points (Dots)
Pump speed: The speed at which the pump runs while it is jetting (Dots)
Nr of pulses: How many pulses the Fluxer does for each point
Valve time open: The time that the valve is open when Fluxing points (Dots)
Valve time close: The time the valve is closed between pulses (Dots)

Line Settings

XY speed first point: This is the speed that the Fluxer moves between the previous point and
the first point of the line.
Pump speed first point: The speed at which the pump runs when it jets the first point of a line.
XY speed line: This is the speed that the Fluxer moves for different line lengths
Pump speed line: The speed at which the pump runs while it is jetting different line lengths
Valve time open: The time that the valve is open for each point along different line lengths
Valve time close: The time the valve is closed between each pulse for different line lengths
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SECTION 18 : Programming

18.1 Disclaimer

The ICSF-Select jet fluxer is a highly flexible and sophisticated selective jet fluxer so there are
many ways to program a board. There are many solutions to add more or less flux in different
areas. So there are many ways to solve solderability issues or reduce residue etc.
There are many different fluxes as well (Solvent based, water based, rosin based, etc …) Each
flux will require different settings and possibly a different way of programming the product.

The operator is encouraged to build up experience by using the tools of the software to try and
get to the best quality on his own products and with his own flux.

This guide is a basic guide for basic programming only. It is impossible to produce a complete
guide due to the flexibility/versatility of the ICSF-Select6 (M23) jet fluxer.

Interflux is NOT responsible for bad quality due to poor programming.

18.2 Choose flux drop colour and display options

Select flux drop image colour to start

NOTE: This does not actually affect the REAL colour of the flux on the board. This is solely
for the purpose of visualisation on the screen.

Select the following mode to display the path of the programmed items.
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Select the following mode to display centre lines of flux items instead of the circular look.

18.3 Flux placement recommendations

Interflux strongly recommends particular placement of the flux points with respect to the via
hole due to the 5o fluxing angle. See below diagram for approximate positioning relative to via
hole.

Exact distance can only be determined with testing on a small area with fax paper for
indication of landing zone.
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18.4 Use single points to program

In the case of only having single pins to be soldered, the flux point tool is available to place
single dots. This tool can also put multiple dots in a single location by adjusting settings.

18.4.1 Adding flux points

Select the flux point tool at the bottom of the programming area

Click on the spot where the flux point needs to be

Click on the next spot where the next flux point needs to be
Hold the ALT key to put the next point on the same horizontal or vertical coordinate
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18.4.2 Selecting and moving flux points

Select flux points by a single click inside the point or by clicking on the point in the item list on
the right. Selected points will show as a Blue colour on the image.

230 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

Select or deselect multiple points by either
- Holding CTRL and single clicking in the points that need to be selected
- Holding CTRL and single clicking on the points in the item list that need to be selected
- Click and drag a box around the points that need to be selected
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18.4.3 Adjusting flux point settings

When selecting a point the settings of this point will be accessible in the Item Data Area.

Item data consists of the following data:
- X position: The actual horizontal position of the item in mm
- Y position: The actual vertical position of the item in mm
- XY speed: The speed at which the nozzle moves to this item in mm/s
- Pump speed: The speed of the flux pump from 35-60%. Adjust flux flow.
- Item type: The type of item: either Point or Line
- No. of pulses: The amount of shots that will be executed in this position
- Valve time open: The length of the shot pulse (The opening of the valve). This adjusts

volume of the flux
- Valve time close: The length of time between two shot pulses (The closing of the

valve)

Following are the flux point variables we can influence with these settings in order of
importance:

- Flux volume (Valve time open, Valve time close, No. of pulses)
- Flux flow (Pump speed)

NOTE: These settings all influence each other. The key is to find the right balance
experimentally.
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18.4.4 Adjusting flux volume for flux points

Flux volume is adjusted by increasing or decreasing Valve time open.
Increasing the Valve time open will open the flux valve longer and jet a bigger drop of flux.

For single shots, the Valve time closed time can be left to default value.

(These four drops will be shot in the exact same location)

Certain solderability issues can only be solved by a larger volume and penetration of the flux.
This can be achieved by shooting multiple drops per location by adjusting the No. of pulses.

The Valve time close indicates the flux valve closing time between two shots.

NOTE: When the volume dispensed by each drop gets too high, it might be necessary to
increase the pump speed to increase the flow of flux to the nozzle. This has to be
determined experimentally. When penetration is insufficient, a higher Pump speed will give
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a higher flow rate to be able to shoot deep in the holes of the PCBs. Adjustment of the
regulator may also be required to increase the pressure.

18.3.5 Flux System Overview

The flux flow rate is realised by adjusting the Pump speed.
The flux pressure is realised by adjusting the Regulator.
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18.5 Use Array to program

In cases where there are large pads around a pin to be soldered you can use the flux array tool
to put multiple dots over the area.

18.5.1 Adding Dimensioned Areas

Select the Dimensioned Area tool at the bottom of the programming area.

A dimensional input window will open.

Enter the dimensions of the area to create a rectangle that will cover the area.
Click OK once ready to place down the area.
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Click on the spot where the centre point of the area will be.
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18.4.2 Adding Array points

To enable the switch to use the Array Point programming instead of Dimensioned Area.
Go to Settings→ Options. (Requires Administrator Access).

Select Show cluster tool to YES.

Select the flux array tool at the bottom of the programming area.
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An array selection window will open.

Select the points around the central dot to create an array shape that will cover the area.
Set the spacing to space the dots further apart or closer together for more or less cover.

Click OK once ready to place the array.
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Click on the spot where the first point (Default grey dot in selector of the flux array needs to
be.

18.4.3 Selecting and changing Array points

Select the line in the time list to select the dot to change.
Pressing delete on the keyboard will remove that dot from the array or the position can be
adjusted as per a single dot in the item data.
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18.5 Use lines to program

In cases where there are single rows or pins to be soldered you can use the flux line tool to put
single lines.

18.5.1 Adding flux lines

Select the flux line tool at the bottom of the programming area

Click and release on the spot where the first point of the flux line needs to be.
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Click and release on the spot where the endpoint of the line needs to be.
Hold the ALT key to put the endpoint of the line on the same horizontal or vertical coordinate
as the starting point.
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18.5.2 Selecting and moving flux lines

Select flux line starting point by a single click inside the starting point or by clicking on the
starting point in the item list on the right.
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Select flux line by a single click inside the line endpoint or by clicking on the endpoint in the
item list on the right. This excludes the starting point.
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Select or deselect multiple points and/or line by either
- Holding CTRL and single clicking in the points that need to be selected
- Holding CTRL and single clicking on the points in the item list that need to be selected
- Click and drag a box around the points that need to be selected

To move the selected points either:
- Click inside one of the selected points and drag them to the desired location
- Hold the ALT key while dragging to move the selected points vertically or horizontally
- Use the ARROW keys to move the selected points in fine increments

NOTE: Lines can be made longer and shorter by; selecting the start or endpoint of the line,
using the ARROW keys or clicking and dragging the start or endpoint of the line, holding
the ALT key while dragging to move the selected points vertically or horizontally.
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18.5.3 Adjusting flux line settings

When selecting a start point the settings of this point will be accessible in the Item data area

Item data for the line starting point consists of the following data:
- X-position: The actual horizontal position of the item in mm
- Y-position: The actual vertical position of the item in mm
- XY speed: The speed at which the nozzle moves to the starting point of the line in mm/s
- Pump speed: The speed of the flux pump in 35-60% at the start of the line
- Item type: A line starting point is always of the type: Point

NOTE: The starting point of the line does not contain any flux related settings. All flux
related settings are done on the endpoint of the line.

When selecting the endpoint of a line the settings of this line will be accessible in the item
data area
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Item data for the line end point consists of the following data:
- X-position: The actual horizontal position of the item in mm
- Y -position: The actual vertical position of the item in mm
- XY speed: The speed at which the nozzle moves to the endpoint of the line while

fluxing in mm/s
- Pump speed: The speed of the flux pump is 35-60%.
- Item type: The type of the endpoint of the line will always be: Line
- No. of pulses: Adjusts the spacing between drops along the line.
- Valve time open: The length of the shot pulse (the opening of the valve). This adjusts

volume of the flux
- Valve time close: the length of time between two shot pulses (The closing of the valve)

The following are the flux point variables we can influence with these settings in order of
importance:

- Flux volume (Valve, time open, Valve time close, XY speed)
- Flux flow rate (Pump speed)
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NOTE: These settings will all have influence on each other. The key is to find the right
balance experimentally.

18.5.4 Adjusting flux volume for flux lines

Flux volume is adjusted by increasing or decreasing Valve time open and Nr. of pulses per
line.
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Increasing the Valve time open will open the flux valve longer and jet a bigger drop of flux.
Changing the Valve time close will make the drops overlap more or less.
On top of this, the XY speed can be adjusted as well to make the drops overlap more or less.

Adjusting Nr. of drops per line automatically adjusts Valve time close.

NOTE:
- When the volume dispensed during a line gets too high, it might be necessary to

increase the Pump speed to increase the flow of flux to the nozzle. This has to be
determined experimentally.
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18.6 Use Area to program

In cases where there are areas to be completely covered, the flux area tools can be used. There
is a tool for horizontal lines and one for vertical lines.

18.6.1 Adding flux areas

Select the flux area tool at the bottom of the programming area.

Horizontal Area

Vertical Area

Inward Area

Click and hold then drag a square over the area that has to be covered. Make sure to cover the
entire area.
The starting corner of the square will be where the starting point of the lines will be, except for
the Flux Inwards tool, where the bottom right of the square will be the starting point.
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Release the click to fill up the square area with lines.
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For Flux Inwards Tool,

Depending on the Valve time open in the Flux Data Settings, the lines filling up the area will be
wider or narrower.
This is a way to adjust flux quantity in an area

NOTE: Valve time open in Flux data settings needs to be changed before creating the area.
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18.6.2 Selecting and moving flux lines to fit an area

Start by covering an area as described in “Adding flux areas”.

Select and move flux line points as described in “Selecting and moving flux lines”
Multiple points can be adjusted at the same time.
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- Drag a selection box around the end points that need to be adjusted.
- Select the lines by clicking in the Item list. Hold CTRL to select multiple lines.
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Adjust all the lines to fit the area as well as possible
Extra single lines and/or points can be added to fill up the area better
See “Adding flux points” and “Adding flux lines”
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It is possible that by adding extra single lines and points the sequence of the items becomes
less than ideal.

Select the path direction button to show the nozzle path.

The display will change to show the nozzle path.
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The order of the items can be improved. In this case it would be better for cycle time to go from
item 51 to 1 then go to item 50.
This can be achieved as follows:

Select item 51 by using CTRL and select each item. Or by using SHIFT and selecting all items
(in cases where there are multiple items to be moved)
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Click on the selected item(s) and drag them to position between item 6 and 7. The small arrow
on the left will show where the lines will be inserted.
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The result shows a new sequence now as follows:
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18.6.3 Adjusting flux area settings

Each area consists of individual flux lines that can be individually adjusted or together.

In order to change individual line settings the following can be done:

Select the items of which the settings need to be adjusted according to “Selecting and moving
flux ponts” or “Selecting and moving flux lines”

Any settings that are identical for all selected lines will display in its respective item data field.

NOTE: Any setting that is changed will be applied to all selected items

The following buttons will adjust your selection:
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This will select all items in the list

This will select the inverse of the selection

This will filter out the points from the selection

This will filter out the starting points of the flux lines from the selection

This will filter out the end points/body of the flux lines from the selection

For example in order to only select endpoints of the lines that are selected press the “Select all
lines” button.
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Changing XY speed, Pump speed, Valve time open and Valve time close will now change it for
all lines selected.

NOTE: It is advised to make Pump speed the same for flux line starting points and lines.
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18.6.4 Examples of things to avoid

Do not have lines extending onto the pallet. This will make the pallet dirty.

Use the correct horizontal or vertical tools for areas. Do not use the horizontal tool for example
for an area which is higher than it is wide.

262 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

Avoid crossing over lines of different directions to create more flux volume. Change flux
settings to create more flux quantity.
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18.7 Additional programming functions for pallets with multiple PCBs

18.7.1 Copy/Paste

Select all items to be copied

Click on the Copy button to copy the items.
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Click on the Paste button to paste the items.

Drag the items to the correct position
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18.7.2 Copy/Paste with basepoint

Select all items to be copied

Click on the Copy with basepoint button
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Find a point that is identical for the PCBs
This could be a corner point of an area, a pin, a hole etc.
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Click on the basepoint of the first PCB, then click on the identical point on the second PCB to
paste the items.

Clicking again will paste another instance of the copied items.

To deactivate the function, click the select button or activate any other function

18.7.3 Rotate

Select the items to be rotated
Activate the Rotate button by clicking it
Then click on a spot on the PCB to select it as the rotation centre

Click and hold on any position next to the selected items and drag in a circular motion to rotate
the selected items. The angle will be displayed in red. Release the click to stop the rotation.
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Keep the ALT key pressed to rotate through fixed increments of 45o

Release the click to stop the rotation.
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NOTE: After rotating items, they can be moved in the right position by following “Selecting
and moving flux points” or “Selecting and moving flux lines”.

18.7.4 Align

Select the items to be aligned
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NOTE: If aligning points vertically, all points will be aligned to the left most point, If
aligning horizontally, all points will be aligned to the lowest point
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Click the “Align to lowest” button or “Align to left” button
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SECTION 19 : Electrical Circuit Diagrams

19.1 Electrical Panel Layout

pump
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19.2 Main Circuit Diagram
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19.3 PLC Configuration

275 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

19.4 CP1H PLC Analog Input/Output
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19.5 CP1H PLC Input
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19.6 CP2H PLC Output
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19.7 CP1W I/O Expansion-1
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19.8 CP1W Output Expansion-2
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19.9 CP1H PLC Analog Input/Output & Device

281 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

19.10 CP1H PLC Input & Device (Channel 00 - 1 to 7)

282 of 279



ICSF Select6
Jet Fluxer

M23 InstructionsManual 2024Rev1.3

19.11 CP1H PLC Input & Device (Channel 00 - 8 to 11)/(Channel 100 - 0 to 4)
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19.12 CP1H Input & Device (Channel 100 - 5 to 11)
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19.12 CP1H Input & Device (Channel 200 - 0 to 8)
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19.13 CP1W PLC Input & Device (Channel 200 - 9 to 11)
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19.14 CP1H PLC Output & Device (Channel 1000 - 0 to 7)
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19.15 CP1H PLC Output & Device (Channel 10100 - 0 to 7)
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19.16 CP1W Expansion-1 Output & Device (Channel 10200 - 0 to 7)
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19.17 CP1W Expansion-2 Output & Device (Channel 10300 - 0 to 7)
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19.18 Fluxer Valve and Shuttle Control
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19.19 Fluxer - PCB Connection
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19.20 Flux 1 Amplifier to Module Connection
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19.21 Flux 2 Amplifier to Module Connection
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19.22 Emergency Control Circuit
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19.23 Flux X-Axis Motor Control
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19.24 Flux Y-Axis Motor Control
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19.25 Flux-Conveyor Motor Control
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19.26 Flux Conveyor Width Motor Control
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19.27 SMEMA Circuit
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19.28 Fluxing System Circuit
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NOTES:
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Contact Us

INTERFLUX® Singapore Pte Ltd

2 Kallang Pudding Road
#04-12 Mactech Industrial Building
Singapore 349307

T: +65 6848 7818
E: ask@interflux.com.sg

https://jet-fluxer.com/

INTERFLUX® Electronics N.V.
(HEADQUARTERS)

Eddastraat 51
9042 Gent, Belgium

T: +32 9251 4959
E: info@interflux.com

www.interflux.com
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